Posts by joka22

    Die allermeisten Bewegungsmelder schalten sofort durch, wenn sie mit Spannung versorgt werden, um eine Kalibrierung durchzuführen und schalten sich dann nach 5 ... 10s wieder aus.

    Erst danach sind sie betriebsbereit.

    Korrekt, genau das macht er auch. Die Kalibrierung parallel beim Hochfahren der Shelly scheint dann zu dem von mir beschriebenen Verhalten zu führen. Im Labor kann ich das ja jetzt sauber trennen und den BWM erst nach dem Hochfahren der Shelly anklemmen.


    Ich frage mich jetzt aber, wenn ich davon sechs mit Shelly 1 verbaue, was mache ich, falls mal die Sicherung oder der FI rausfliegt, dann wäre eine sequenzielles Aktivieren ja nicht möglich?


    Gibt es ggf. in Tasmota eine Einstellung, mit dem man dieses Verhalten kompensieren kann?


    Edit:

    Habe meine Lösung jetzt selbst gefunden. Tasmota verwendet per default SwitchMode 0 = Toogle. Für BWMs habe ich jetzt SwitchMode 1 gesetzt, dies entspricht einem regulären Schalterverhalten. Damit funktioniert alles wie es soll, auch nach Stromverlust und anschließendem wieder Einschalten.

    Q-Link, IP44 (see #3 / siehe #3)


    Der Bewegungsmelder schaltete nur sehr zeitversetzt ein und bei Bewegung direkt wieder aus. Seltsam dachte ich.


    Ich hatte den Q-Link, IP44 (see #3 / siehe #3) in einer "Laborumgebung" verkabelt, um einige Tests durchzuführen. Es tauchten dann aber unerwartet dieses Problem auf, obwohl dieser Bewegungsmelder als kompatibel angegeben wurde (was er auch ist). Da die Systematik ggf. aber für andere User auch interessant ist, habe ich das Ganze hier mal dokumentiert.


    Letztendlich bin ich dann drauf gekommen was die Ursache ist:


    In meiner Probeverkabelung wurde sowohl die Shelly als auch der Bewegungsmelder GLEICHZEITIG eingeschaltet in dem ich den Stecker in die Steckdose steckte. Hierbei wurde der Bewegungsmelder direkt mit Strom versorgt und schaltete ein, da er meine Bewegungen erkannte. Die Shelly (Tasmota) benötigt aber einige Sekunden bis sie hochgefahren und im WLAN ist.


    Für die Shelly ist der Bewegungsmelder letztendlich nur ein Schalter. Nach dem Hochfahren wird der aktuelle Zustand des Schalters=Bewegungsmelder von einer Shelly als OFF registriert. Bei einem Schalter kann man auf diese Weise die Kipprichtung festlegen.


    Somit hatte die Shelly den eingeschalteten Bewegungsmelder als Auszustand (OFF) registriert. Das folgende zeitversetzte Umschalten = Ausschalten des Bewegungsmelders über den internen Timer bewirkte ein Einschalten (ON) der Shelly und somit Lampe. Und umgekehrt die darauf folgende erkannte Bewegung ein Ausschalten der Lampe, obwohl der Bewegungsmelder eigentlich eingeschaltet hatte. Also alles genau umgekehrt wie gewünscht und erwartet.


    Das Problem ließ sich lösen in dem sichergestellt wurde, dass der Bewegungsmelder ausgeschaltet bleibt wenn die Shelly hochgefahren wird. Im Anschluss habe ich den Bewegungsmelder erst danach mit Strom versorgt.


    Diese Systematik trifft sicher nicht nur für den Q-Link, IP44 (see #3 / siehe #3) zu, sondern für alle Bewegungsmelder.