Posts by diver77

    Habe jetzt auch zwei Jahre auf die Thermostate gewartet und mir vor zwei Monaten die Tados gekauft.

    Im Angebot 4 St für 160€. Bin wirklich zufrieden damit.

    Auch wenn ich wirklich lieber die von Shelly gehabt hätte, bei dem Preis plus Versandkosten bin ich aber dann doch froh das ich mich für Tado entschieden habe. Noch dazu, dass es bisher keine Langzeiterfahrung mit den Shelly Thermostaten gibt.

    Aber wer weiß, man braucht ja immer mal wieder was neues und dann wird vielleicht doch noch ein Shelly gekauft. :)

    Hallo Werner,

    danke für Deine Antwort und sorry das ich mich jetzt erst dafür bedanke.

    Das ganze war etwas ins hintertreffen gekommen, vor lauter PV Anlage und neuer Heizungsplanung.


    Dumme Frage, aber wie kann ich so einen Temperaturplan erstellen? finde das irgendwie nicht, und dann muss der ja noch den Shelly ansprechen, der am Ofen installiert ist.


    Danke mal wieder für Deine Hilfe und juhuuuuuuuu sonnige Grüße aus dem Allgäu


    Diver

    Guten Morgen zusammen,


    muss mich nochmal zu dem Problem mit dem Abschalten des Shellys melden.

    Dachte ja, das es an der Wärme unter dem Dach liegt.


    Gestern morgen hatten wir aber wieder das gleiche Problem.

    Komischerweise, hat der Shelly laut Log, sich 15sec bevor ich den Shelly betätigt habe ausgeschalten.

    Da hatten wir aber nur 13 Grad Außentemperatur.


    Schön ein Komische Phänomen vor allem die 15sec, als ob eine höhere Macht 8o , weiß das ich die Rollläden gleich hochfahren möchte und sich denkt, dem spiele ich mal einen Streich. :S :S


    Euch noch einen schönen Tag


    Gruß Diver

    Hallo zusammen,


    bei uns steht wieder mal ein neues Projekt an.


    Wir wollen unseren Kaminofen gegen einen Pelletofen tauschen.

    Es wird wohl der Inara von Olsberg werden.


    Die neue Generation hat auch Wlan und kann über eine App gesteuert werden.


    Leider ist es so, dass der Temperatursonor des Ofens aber auf der hinteren Unterseite verbaut ist.


    Somit stimmt die Temperatur die den Ofen steuert wohl nie mit der Temperatur am Sofa (andere Seite des Raumes) überein.


    Jetzt meine Frage:


    Es gibt die Möglichkeit einen Externen Raumthermostat der Potentialfrei ist anzuschließen.


    Wäre da nicht die Möglichkeit, dort einen Shelly1 oder Uni anzuschließen und über den Shelly Temperatursensor der beim Sofa steht abzufragen und somit den Ofen zu steuern.


    Ausserdem wäre somit vielleicht auch die Möglichkeit, den Ofen über Google Home sprach zu steuern.


    Hier mal das Schaltbild aus der Anleitung.


    pasted-from-clipboard.png

    Raumthermostat
    Mit dem externen Raumthermostat kann die Raumtemperatur unabhängig von der Position des Kaminofens zur Regelung ermittelt werden.
    Erforderliche Schalthysterese: 2K
    Die dem Raumthermostat beiliegende Anleitung ist zu
    beachten.
    Für den Anschluss muss die Drahtbrücke aus dem
    Stecker (siehe Fig.5+8) entfernt und das Kabel des
    Raumthermostaten im Stecker auf Anschlussklemme
    1+2 montiert werden.


    Danke für Eure Hilfe


    Sonnige Grüße aus dem Allgäu


    Diver

    Guten Morgen zusammen,


    ja genau es sind Jarolift Motoren mit Funkempfänger. Vielleicht liegt es daran, da auf dem einen Kanal nur ein Rollladen angeschlossen ist und auf dem anderen 2.


    Hatte heute morgen wieder das Problem das die beiden "Schutzschalter" aus waren und die Rollläden nicht hoch gefahren sind.

    Im Protokoll steht, das sie gestern beide um 16:27 Uhr ausgeschalten wurden.

    Ich habe keine Ahnung woran das liegt. Die Shelly sind unter dem Unisoliertem Dach montiert, dann es sein, das es denen zu heiß wird?

    Komisch ist nur, dass daneben 2 Shelly1 montiert sind, bei denen ich dieses Phänomen noch nie hatte.


    Danke für Eure Hilfe


    Sonnige und zum glück noch kühle Grüße aus dem Allgäu


    Diver

    gleiches Fehlerbild bei mir in der IOS App. Fehler tritt aber nur auf, wenn die Shellys nicht in die Cloud eingebunden sind => bei allen Shellys mit Cloud connect werden diese immer in der App angezeigt und es kann auf diese zugegriffen werden.

    Genau das Problem hatte ich auch.

    Habe dann die Shellys doch mit der Cloud verbunden. dann geht es zumindest besser. aber habe das Problem immer noch bei ein paar Shelly. (denke aber, das es bei denen eher wegen schlechtem WLAN Empfang hinter dem Pool herrührt )

    ??? Frostschutz mit Shellys :/

    Bei uns waren es leider nur 24 aber gefühlt doppelt so warm wie die letzten beiden Wochen zusammengezählt. ;)

    Da bei mir die Rollläden über eine umgebaute Fernbedienung von Jarolift gesteuert wird,

    laufen alle Rollläden über den selben Kanal.

    Im Winter haben wir aber das Problem, das es schonmal sein kann, dass wenn es schneit, die Rollläden auf der Wetterseite festfrieren. Wenn ich dann alle auf einmal hochfahre, dann zerreißt es mir die Rollläden. (was schon passiert ist)

    Darum werden die Rollläden der Wetterseite bei Minusgrade über den Shelly vom Strom genommen und alle anderen Rollläden können immer noch genauso über die Fernbedienung gesteuert werden.


    Woher die dauernden 2,96W kommen weiß ich allerdings nicht. :/

    Habe manchmal das Problem, das bei mir sich der Shelly 2.5 mit beiden Kanälen einfach ausschaltet und nicht mehr einschaltet obwohl ich "Letzten Modus wiederherstellen" verwende.

    Beide Kanäle sind dauerhaft an. Sind nur als Frostschutz für die Rolläden gedacht. einer zeigt immer 0W an der andere 2,96W.


    Kann dass das selbe Phänomen sein?


    Heute Morgen zufällig war es so. Seit Wochen ohne Probleme und dann auf einmal beide Schalter aus.


    Danke für Eure Hilfe


    Gruß Diver

    Habe das Problem selber lösen können,

    es lag am Pugs und doch nicht am DW.

    Nachdem ich eine Test Szene gemacht habe, in der ein Shelly1 den Plugs schalten sollte und das auch nicht ging, habe ich den PlugS mal aus der Cloud deaktiviert und dann wieder aktiviert.

    Siehe da, alle Szenen gingen wieder.

    Manchmal ist es doch so einfach wenn man weiß, wie es geht. :)


    Vielleicht hilft ja das ja dem ein oder anderen dieses Vorgehen, die lange Suche nach der Lösung.


    Leider Regnerische Grüße aus dem Allgäu


    Diver

    Hallo zusammen,

    ich eine DW Generation1 um meinen PlugS der Dunstabzugshaube zu schalten.

    Das geht auch seit weit über einem Jahr perfekt. Bis letzte Woche.

    Da war auf einmal die Batterie leer obwohl sie zuvor noch 95% hatte.

    Das hat mich schon etwas genervt aber dachte mir egal neue Batterie rein und gut ist.

    Leider war dem nicht so. Danach war der DW offline. Also Batterie nochmal raus und wieder rein.

    Jetzt wurde er als neuer Shelly erkannt, mit der alten fest vergebenen IP.


    Also als neuen Shelly angelegt.

    Der ging wieder offline.

    Wieder die Batterie raus und wieder ein. Jetzt wurde er wieder als der alte Shelly gefunden, warum auch immer.

    Die Szenen waren immer noch vorhanden, nur leider wird der Plugs nicht geschalten, wenn das Fenster auf oder zu ist.

    Auch der Versuch die Szene händisch auszulösten geht nicht.

    Den PlugS kann ich aber ohne Probleme über die App ein und ausschalten.


    Beide sind auf der neuesten Firmware.


    Kann mir jemand helfen. Bin mir auch nicht sicher ob es am DW oder am PlugS liegt.


    Bin dankbar für Eure Hilfe


    Sonnige Grüße aus dem Allgäu


    Diver

    ok, dann habe ich das falsch verstanden.

    Cloud ist nicht so wichtig, da komme ich über vpn ja dran. :)


    Darf ich dich mal was fragen was nichts mit Shelly nur mit Homeassistant zu tun hat.


    Kennst Du dich mit adguard home in Homeassistant aus?

    dazu hätte ich nämlich noch ein paar fragen und finde niemanden der sie mir beantworten kann. :(


    Sonnige Grüße Diver

    Hallo Hiegeix7,

    danke für Deine Hilfe und Juhhuuuuuuuuu es geht.

    Bekomme zwar nicht zwei Stellen nach dem Komma wie Du aber so kleinlich wollen wir ja auch nicht sein.

    Habe ja auch nur nach Kommastelle und nicht Stellen gefragt. :D :D :D


    Noch eine Frage zu Mqtt.

    Wenn ich das im Shelly eingestellt habe, dann kann ich keine Action mehr einrichten?????


    Sonnige aber leider immer noch frostige Grüße aus dem Allgäu


    Diver

    Guten Morgen Hiegeix7


    Oh man bei Dir geht es wohl sehr genau bei 1/100 Grad. ;)

    Aber wer kann der kann.


    Ich kann leider nicht. ;( ;(


    Habe leider noch keine Erfahrung mit Mqtt habe es mal versucht bei mir einzubinden mit deinen Vorlagen jetzt sieht es so aus


    pasted-from-clipboard.png

    Das sind beide male die selben Sensoren, nur oben versucht als Mqtt und unten nur zur Kontrolle die über Das Shelly pugin.



    in der Configuration sieht es so aus:


    pasted-from-clipboard.png


    Beim Broker habe ich die IP von Homeassistant eingetragen.


    Die Sensoren sehen so aus:


    pasted-from-clipboard.png


    Kannst Du mir sagen was ich da falsch gemacht habe?


    Habe zuerst auch versucht unter der IP von Homeassistant mein User und Passwort einzutragen aber dann habe ich einen fehler bekommen.


    Danke für Deine Hilfe


    Gruß Diver