Trafo nicht kompatibel?

  • Hallo zusammen


    Meine Zusammensetzung besteht aus einem Shelly Dimmer 2, Isolicht Universaltrafo, einem 12V LED Band, dimmbar.


    Nach einem Zusammenbau für einen Test hat es wunderbar funktioniert, also daa ganze nun verbauen. Nach dem Einschalten leichte das Band wieder. Nach dem Hochdimmen schaltete nach einer gewissen Helligkeit das ganze aus und es funktionierte nichts mehr.


    Da ich das ganze Setup 2mal hatte probierte ich es mit der anderen Installation. Beim Einschalten wurde es laut und ein Blitzchen hinter dem Schalter, riechte dann so richtig nach verbrannter Elektronik (vom Shelly)


    Nun einen neuen Shelly bestellt. Bevor ich aber den nächsten durchbrennnen lasse meine Frage, habe ich bei der Zusammenstellung einen Überlegungsfehler gmeacht? Sind ja Phasenabschnittdimmer und sollte mM funktionieren.


    Über eure Tips wäre ich dankbar.

  • Der Trafo ist per Triac dimmbar ;)

    Schau mal die Bilder vom Link.

    Der Schelly Dimmer ist rein elektronisch und hat keinen Triac.

    Die alten Dimmer haben einen.

    Das könnte mit anderen Einstellungen im Dimmer gehen.

    Hattest Du den mit Dimmer "kalibriert"?

  • was heisst das jetzt?



    ich soll einen shelly dimmer 1 nehmen?

    oder geht es auch mit dem 2er?


    kalibriert habe ich noch nicht, war vorher alles down 🤔

  • Ja, das muss mit dem 2er genauso gut oder sogar besser gehen.


    die Beschreibung sagt: "Wie dimmen? Dimmbar mit Phasenabschnittsdimmer"

    daran würde ich mich halten, und nicht auf die Skizze mit Schreibfehler TRAIC ;)


    elektron. Trafos sind in der Regel falls dimmbar dann per Phasenabschnitt (Trailing-Edge)

    (per Power MOS-FET im Shelly / und btw. TRIAC-Dimmer sind auch rein elektronisch :) )

  • Nicht ganz.. 2 Mosfets mit richtigen Timig ansteuern ist nicht nicht das selbe wie Triac... Nulldurchgang.

    Ich habe 2 Dimmer 2 rumliegen.. der Dimmer 1 funktioniert ohne Kalibrierung und "rumstellerei"

    Vor dem Dimmer 2 habe ich eher Respekt/Sorge, vorallem vor Update

  • kann es also sein, weil ich eingeschaltet hatte ohne Kalibrierung hat es mir das Zeugs verbraten? Oder gibt es eine andere Erklärung?

  • Mit welcher Firmware hats dir den Dimmer 2 verbraten? Vorher Update gemacht?


    Die neuere FW-Versionen haben glaub ich Sicherheitsmechanismen, die eine falsche Ansteuerung verhindern sollen oder zumindest die Leistung begrenzen.

  • alles klar, vielen Dank euch.


    Ich brauche jetzt erstmal auch noch 2 neue Dimmer von den IsoLicht-Dingern, dann werde ich euren Rat befolgen