Can't command Shelly 1PM with Google Home

  • Hello,


    After disconnecting the main power supply to replace a led light commanded by the Shelly 1 PM, I'm no more able to command the light using the voice command of Google Home, but commands from the Shelly Cloud App work fine.


    I tried reconnecting to the Shelly Account from within Google Home, and I also tried completely removing the connection with Shelly Cloud service (always from within Google Home). Every time I'm able to reconnect the service, and Google Home detects all devices correctly. If I change the name of a device using the Shelly App, Google Home detects the new name automatically, and it also detects the status of the light (On/Off is always correct both turning on the light using the button or the Shelly App). However, when I use the voice command (or the command in the Google Home app), Google says "Ok, I turn on...", but nothing happens.


    It looks like the Shelly Cloud service doesn't accept commands from Google Service.


    Could you support me with this problem?


    I really appreciate any help you can provide.


    Best