Böser Bug? Oder bin ich zu blöd?

  • Ich habe einen Shelly HT mit neuester Firmware. Stromversorgung über USB. Die Basisfunktionen gehen, insbesondere meldet er in schönen kurzen Zeitabständen Feuchtigkeit und Temperatur in die Cloud. Jetzt soll er aber, abhängig von der Feuchtigkeit, eine Entfeuchtungsanlage schalten (die an einem Shelly 1PM hängt). Es tut sich nix!

    Folgendes habe ich getestet:


    1) der Shelly HT funktioniert und sendet regelmäßig plausible Daten in die Cloud

    2) der Shell 1PM schaltet sauber ein und aus, wenn ich den Befehl manuell sende (http://192.168.x.x/relay/0?turn=on)

    3) gebe ich exakt diese Befehlszeile unter "sensor url actions" ein, tut sich aber nix.


    Natürlich ist das Häkchen bei aktivieren gesetzt, auch eine Feuchtigkeit eingetragen (über 60 Prozent entfeuchten, unter 55 ausschalten).


    Genauer: es tut sich schon was. Aber nicht, wenn ich unter Humidity den sinnvollen Schwellenwert 60 eingebe (bei mehr als 60 Prozent Feuchtigkeit soll der Entfeuchter anspringen). Sondern nur, wenn ich da 20 eingebe! Dann schaltet es tatsächlich. Bis ich jetzt dahinter gekommen bin, dass da hier (siehe Bild) kein Schreibfehler vorliegt (es steht ja als Schwellenwert groß da: Temperatur), sondern tatsächlich die Feuchtigkeit geschaltet werden soll in Abhängigkeit von der gemessenen Temperatur!


    So hilft mir das Ding wenig! Wie kann ich den Bug umgehen???

    shelly HT Hum.JPGShelly HT.JPG

  • machs doch mit einer Scene? Lueftung.jpg

  • Ja Szene hatte ich, hat auch funktioniert. Aber bin gerade dabei, eine Notfallkonfiguration für den Urlaub umzusetzen, weil unser Internetzugang leider sporadisch ausfällt und immer im Urlaub. Deshalb möchte ich eine Konfiguration ohne Cloud erstellen. M.W. braucht man für Szenen zwingend die Cloud?

  • Versuch mal über die HT eigene Weboberfläche die Action URL einzugeben. IP Adresse des HT im Browser aufrufen. Da steht dann auch „when humidity is over“ (SW 1.9.0).

    Ich hatte bei einem anderen Shelly den Fall, dass App oder Cloud die Actions nicht richtig eingetragen haben.

  • Versuch mal über die HT eigene Weboberfläche die Action URL einzugeben. IP Adresse des HT im Browser aufrufen. Da steht dann auch „when humidity is over“ (SW 1.9.0).

    Ich hatte bei einem anderen Shelly den Fall, dass App oder Cloud die Actions nicht richtig eingetragen haben.

    Das ist ne gute Idee. Klingt plausibel, dass der Bug nur im Menü der Cloud liegt, aber nicht in der Weboberfläche oder gar in der Firmware verankert ist. Die Cloud könnte man ja nun von Seiten des Herstellers wirklich ganz kurzfristig ändern, weiß gar nicht wo da das Problem für die shelly Mannschaft ist.


    Werde ich baldmöglichst mal testen (hab auch SW 1.9.0). Leider bin ich z.Zt. auswärts und kann nur per VPN auf mein Heimnetz zugreifen. Da werde ich es nicht schaffen, auf die Weboberfläche zu kommen, weil der HT ja immer nur ganz kurz erreichbar ist. - Hier würde ich mir übrigens auch wünschen, dass man zumindest bei externer Stromversorgung diesen "Schlafmodus" über die Cloud zumindest vorübergehend deaktivieren könnte. Hab aber auch dafür keine Möglichkeit gefunden.

  • Versuch mal über die HT eigene Weboberfläche die Action URL einzugeben. IP Adresse des HT im Browser aufrufen. Da steht dann auch „when humidity is over“ (SW 1.9.0).

    Ich hatte bei einem anderen Shelly den Fall, dass App oder Cloud die Actions nicht richtig eingetragen haben.

    Zur Info: genau so wurde es mir jetzt auch offiziell als "Workaround" empfohlen.