Dimmer2 mit Philips Classic LED bulb führt zum Absturz

  • Hallo Forum,

    ich versuche gerade den Shelly Dimmer2 mit einer Philips Classic LED buld 7W DimTone in Betrieb zu nehmen. Dabei stoße ich auf 2 Probleme:

    1.) Sobald ich über 56% Helligkeit einstelle, stürzt der Shelly ab, keine Verbindung mehr zum Wlan, keine rote Status-LED und die Philips flackert leicht. Dann hilft nur das Stromlosmachen und kurz warten.

    2.) eine Kalibrierung bleibt nach 15%-23% ebenfalls mit dem selben Ergebnis erfolglos.


    Ich habe jetzt schon alle Firmware-Versionen von 1.7.2 bis 1.9.3rc3 versucht.


    Hat jemand eine Idee, was ich noch versuchen könnte? Zwischen 18% und 56% Helligkeit funktioniert alles bestens. Ich müsste diesen Wertebereich jetzt nur irgendwie auf 0-100% mappen.


    Interessant noch, bei 56% sagt mir der Shelly 8W verbrauch an, obwohl die Philips "nur" 7 haben sollte. Bei 57% oder 58% bleibt der Shelly eine kurze Zeit nutzbar, bevor er zum oben genannten Zustand (Absturz) kommt.



    Ich bin ratlos und würde mich über Hinweise freuen.


    Danke.

    Micha

  • Danke für die rasche Antwort.


    Ja ich hab den N mit angeschlossen.

    Muss dann immer eine 2. Lampe angeschlossen werden, oder würde es reichen, wenn diese "nur" beim Kalibrieren mit dran ist?

  • 2.) eine Kalibrierung bleibt nach 15%-23% ebenfalls mit dem selben Ergebnis erfolglos.

    Trailing oder Leading Edge? bei LEDs Trailing Edge verwenden. Die Abstürze resultieren vermutlich aus der nicht abgeschlossenen Kalibrierung.

    10x Shelly1, 7x Shelly 1PM, 2xShelly 1L, 9x Shelly 2.5, 3x Shelly2, 1x Shelly EM, 2x ShellyDimmer, 3x ShellyDimmer2, 1x Shelly 3EM, 1x Shelly4Pro, 1x Shelly Button1, 4x Shelly Duo, 1x, ShellyDuo G10, 3x ShellyVintage, 1x Shelly Bulb, 8x ShellyDuoG10RGB, 1x ShellyPlug, 2x ShellyRGBW2, 5x Shelly PlugS. 1x Shelly Sense, 3x Shelly i3, 1x Shelly Gas, 4x Shelly H&T, 1x Shelly Flood, 2x ShellyDoor&Window2, 3x TempAddon, 1x ShellyMotion

  • Also der Shelly stürzt bei beiden Varianten ab. Am weitesten (23%) kommt die Kalibrierung bei Trailing Edge.

    Wie geschrieben, auch Kalibrieren ist nicht möglich.

  • Ich habe nun zur Kalibrierung noch eine 25W normale Glühlampe dazu getan. Nun konnte ich erfolgreich die Kalibrierung durchführen. Danke schon mal für den Tipp.


    Einziges Problem nun: ab 75% Helligkeit ist die maximale Helligkeit erreicht. Sprich darüber geht nix heller. Wie kann ich einstellen, dass 75% -> 100% ist?


    Grüße und einen schönen 4. Advent.

  • Hi, ich habe diese Problem seid heute auch. Habe einen Dimmer 2 heute Kalibrieren wollen und er bricht die Kalibrierung bei 49% ab. Mit einer versuchsweise eingesetzten filamentbirne 60W das selbe Problem. Anschluss auch mit N.

    Leading und trailing edge sowie alle anderen Einstellungen haben nichts erreich.


    FW ist auch auf 1.9


    Bin mit meinem Latein leider am Ende. Alle weiteren Dimmer 2 bei mir gehen problemlos.....

  • Hallo zusammen,


    meine Probleme mit dem Absturz waren nach einer Weile wieder da. Ich glaub, jetzt habe ich aber das Problem entdeckt. Einige Pins der Klemmen waren locker. Ich hab die alle nachgelötet, jetzt läuft der Dimmer ohne Absturz. Habe aber die Kalibrierung mit 2 Lampen durchgeführt, um über 10W zu kommen.

    Allerdings habe ich nun noch ein Problem mit dem aktuellen Update. auf 1.9.3. Der Dimmer stürzt zwar nicht mehr ab, reagiert via Taster auch sehr gut, nur via Wlan dauert es ziemlich lange, bis Befehle durchgeführt werden. Hat jemand eine Idee, woran das nun wieder liegen kann?

    Auch die Aktualisierung der Leistungsanzeige ist stark verzögert.


    Grüße an alle und rutscht gut rein.


    Gruß Micha