Ist es dem Shelly 1 zu kalt?

  • Hallo community,


    beobachte in der letzten Zeit folgendes Phänomen:
    Ich verwende den Shelly 1 für mein Garagenlicht. Mit sinkenden Temperaturen reagiert der Shelly auf den Schalter jedoch stark verzögert, manchmal erst 10 Minuten(!) später. Schaltet man diesen per SW (Homematic oder Browser) reagiert dieser sofort. Verkabelung stimmt, im Sommer hatte alles perfekt funktioniert. Das Phänomen fällt auf, wie gesagt, erst mit sinkenden Temperaturen.


    Danke sehr

    Edited once, last by Pahan ().

  • Ich habe in der Garage, im unbeheizten Gartenhäuschen und im freien Holzschuppen Shelly verbaut.


    Eine Verzögerung kann ich nicht feststellen.

  • reagiert der Shelly auf den Schalter jedoch stark verzögert, manchmal erst 10 Minuten(!) später. Schaltet man diesen per SW (Homematic oder Browser) reagiert dieser sofort.

    Mit Schalter meinst du den Hardwareschalter/Taster an der Wand in der Garage, den du mit dem Shelly-Anschluß "SW" verdrahtet hast und mit SW meinst du Software?


    Wie sieht es denn mit Feuchtigkeit in der Garage aus? Zur Zeit stellt man ja gerne mal ein nasses Fahrzeug ab - vielleicht gibt es ein Problem mit Kondeswasser... (am Shelly, am Schalter)...

    Wie ist der Shelly verbaut/geschützt?


    10 minuten ist echt der Hammer - bei mir hatte ich ein ähnliches Phänomen (wobei ich nie 10 Minuten gewartet hatte).

    Normal verkabelt ging alles per App/ioBroker etc., nur per verdrahtetem Schalter nicht.

    Es half nur Phase an Shelly-N, Neutral an Shelly-L und weiterhin Phase über Schalter an Shelly-SW.

    Viele Grüße,

    Wolfgang

    .

    .

    .

    Nachdem ich meine Haussteuerung jahrelang ausschließlich mit einer TSX3722-SPS (Telemecanique) verkabelt hatte und mittlerweile dezentral auf die Kleinsteuerung EasyE4 von Eaton umrüste, bin ich nun auch dem Shelly-Wahn verfallen.

    Ich freue mich die Systeme miteinander zu verknüpfen und damit final Cloudverweigerer werden zu können.

  • ...reagiert der Shelly auf den Schalter jedoch stark verzögert, manchmal erst 10 Minuten(!) später. Schaltet man diesen per SW (Homematic oder Browser) reagiert dieser sofort.

    andersherum wäre einleuchtender, weil der Shelly per SW-Schalt-Eingang direkt geschaltet wird, per Software (übergeordnetem System o.ä.) geht es über WLAN. kurios!

  • Ich habe einen Shelly1 im Freien auf Terrasse (überdacht aber offen) also auch Minusgrade. Installiert in einer Abox40 Verteilerdose und keine Probleme.

    Vielleicht hast Du eine kalte Lötstelle an der blauen Anschlussleiste? Könnte sein das diese bei niedrigen Temperaturen da keinen richtigen Kontakt bekommt und deutet laut Fehlerbeschreibung darauf hin.

  • per Software (übergeordnetem System o.ä.)

    hatte ich doch auch so geschrieben! siehe:

    per SW (Homematic oder Browser)

  • Ich könnte ebenfalls schreiben das mein Shelly1 draußen funktioniert...... :saint:

    Du schreibst, du nutzt einen Schalter und dieser steht ca 10 auf On und erst dann schaltet der Shelly, dann ist der Schalter schuld, warum? Weil er zum schalten von Lasten konzipiert wurde und nicht für Microamper, wie sie beim steuern am SW Eingang des shelly benötigt werden.

    Lichtschalter haben die Eigenschaft mit Hilfe der geschalteten Leistung ihre Wolframkontalte selbst zu reinigen, diese Möglichkeit gibt es nun nicht mehr.

    Tausche den Schalter aus.

    MfG Lötauge

    allen eine gute Zeit im Lockdown und bleibt gesund.


    3x Shelly1, 2x Shelly2.5, 2x Shelly Dimmer auch im Button (2x), 2x UNI, 3x OBI Steckdose mit Tasmota. Shelly App, IOBroker auf RaspberryPi4B(4GB), Fritz!Box7590, Fritz!Repeater2400, 2x Fritz!DECT301 HKR

  • Loetauge


    Das ist Quatsch. Es kann natürlich am Schalter liegen (der Grund kann auch Verschmutzung - Staub, Luftfeuchte etc sein), aber ich schalte schon seit über 30 Jahren mit ein und denselben Schaltern Relais und da gibt es keine Probleme.

  • Quatsch ist das sicher nicht, was Loetauge schreibt.


    Gerade erst wiederholt erlebt in einer Schaltung, in der mit einem handelüblichen Lichtschalter ein 12V-Anlagenmeldeeingang betätigt wurde. Da fließt fast nichts an Strom.


    Und alle paar Jahr funktioniert das sporadisch nicht mehr. Neuer Schalter rein und gut ist. Funktion wieder 100% in diesem Fall.

  • alsk1 ich bin ausgebildeter Elektrotechniker/Elektroniker mit 30 Jähriger Berufserfahrung und kein (Beruf egal, ich will niemandem zu nahe treten), ich weiß sehr wohl was ich hier schreibe und nein quatsch ist es nicht.

    Ich erwarte hier etwas mehr Professionalität.

    (der Grund kann auch Verschmutzung - Staub, Luftfeuchte etc sein),

    Und genau dieser Dreck wird beim schalten von echten Lasten weggepustet;)

    MfG Lötauge

    allen eine gute Zeit im Lockdown und bleibt gesund.


    3x Shelly1, 2x Shelly2.5, 2x Shelly Dimmer auch im Button (2x), 2x UNI, 3x OBI Steckdose mit Tasmota. Shelly App, IOBroker auf RaspberryPi4B(4GB), Fritz!Box7590, Fritz!Repeater2400, 2x Fritz!DECT301 HKR

    Edited once, last by Loetauge ().

  • Und genau dieser Dreck wird beim schalten von echten Lasten weggepustet

    Kann ich nur so bestätigen, habe vor paar Stunden 8x Shelly2.5 als Rolladenaktor verbaut

    Bei 3 Schaltern gab es auf einmal Probleme nach dem Einbau.

    Der SW1 und SW2 Eingang am 2.5er hat den Schaltvorgang nicht "richtig erkannt", erst beim richtiges drücken auf den Schalter hat er reagiert.

    Kommen neue Schalter rein und gut ist. Davor gab es keine Probleme da 140W drüber liefen.

    quasi haben die "140W" die Kontakte vorher "freigeprutzelt".

    VG Maik


    Meine Shellyfamilie (mal nachzählen ü60 Mann stark)

    Steuerung: Home-Matic: Charly-Raspberry Pi 3 B

    in Betrieb: 15x 2.5, 12x 1 , 2xPM, 6xHT, 1x Plug S, 6x Plug, 5x Flood, 2x Dimmer1,1x Dimmer2, 3x Add-On, 3xDuo, 4x Button1, 1x EM, 1xi3, 2 xDW2

    fast alles ohne Cloud mit gutem Grund.

    Ich übernehme keine Haftung für Fehler. Nur eine Elektrofachkraft darf z.B. elektrische Anlagen und Betriebsmittel errichten, ändern und in Stand halten!

  • genau so ist das. :thumbup:

  • Oxidation der Kontakte ist normal, "Draußen" noch mehr.

    wird der eine oder andere an seinen klingeldrücker nachvollziehen können. ;)

    LG

    Michael


    9x Shelly 2.5 ; 18x Shelly1; 2x Shelly 1L; 2 x D/W2; 2 x Shelly Plug S, 1x shelly dimmer und 1 Shelly H&T über Cloud, APP und Alexa gesteuert.8o8o8o

    9 x Shelly 2,5 und 4 x Shelly1 fremd verbaut, inkl. Cloud und Alexa Sprachsteuerung.

  • Dann haben wir das ja geklärt - kenne ich auch so.

    Das ist übrigens auch der Grund, warum es "Koppelrelais" gibt - die sind manchmal sogar teurer als Leistungsrelais...


    Stellt sich die Frage, ob es im Bereich Schalterprogramme für die Wohungsinstallation mittlerweile spezielle "Smart-Home"-taugliche Serien gibt/geben muss, oder ob moderne Taster/Schalter diese Probleme nicht (mehr) aufweisen werden...


    In diesem Kontext sehe ich diesen Thread


    RE: Kurzes Tastendrück i3 nicht erkannt?


    nochmal mit ganz anderen Augen...



    Zurück zum Ursprungsthema:

    Wäre ja jetzt mal interessant vom Themenersteller zu hören, was er mit den 10 Minuten meinte (Schalter 10 Minuten eingeschaltet, oder Taster betätigt und 10 Minuten später tut sich was) - und welche Details auf die diversen Fragen hier er noch beisteuern könnte...

    Viele Grüße,

    Wolfgang

    .

    .

    .

    Nachdem ich meine Haussteuerung jahrelang ausschließlich mit einer TSX3722-SPS (Telemecanique) verkabelt hatte und mittlerweile dezentral auf die Kleinsteuerung EasyE4 von Eaton umrüste, bin ich nun auch dem Shelly-Wahn verfallen.

    Ich freue mich die Systeme miteinander zu verknüpfen und damit final Cloudverweigerer werden zu können.

  • Die Qualität der heutigen Schalter/Taster ist sowieso recht grottig im Vergleich zu früheren Schaltern..

    Wir haben zum Teil noch Schalter von 1972 im Haus (zB in der Küche) von Merten. Diese sind tag täglich 'Belastungen' wie Küchendämpfen usw ausgesetzt und funktionieren wie am ersten Tag, ohne Knistergeräusche, Kontaktproblemen usw...

    Leider werden nach 45 Jahren die Plastiknasen der Abdeckungen für die Wippen brüchig (da sind auf der Rückseite 2 Stege) so das diese nicht mehr halten und nun das gesamte Schalterprogramm getauscht werden muss.


    An anderen Stellen des Hauses habe ich das alte Merten Programm schon vor 10 Jahren ausgetauscht und darf die Einsätze nun schon wieder tauschen, da z. T. Kontaktschwierigkeiten. Leichtes Knistern beim Schalten usw. und das obwohl genügend Last dran hängt.


    Qualität ist halt nicht mehr die, die es war. Hatte schon flammneue Schalten Sätze, die beim ersten Betätigen schon Probleme machten,direkt nach der ersten Inbetriebnahme.