Shelly1- wird erkannt - lässt sich aber nicht einbinden

  • Hallo, ich habe vor einem Jahr 4xShelly 1 gekauft, alle getestet- 2 verwendet und 2 wollte ich jetzt nutzen.

    Leider lässt sich keiner mehr einbinden.

    Ich mache den Reset- das Gerät wird erkannt, dann mit dem Wlan verbunden und dann kommt in der App oben der grüne Balken - ´Aufnahme abgeschlossen- 1 Gerät wurde mit dem Wlan verbunden´

    doch dann geht es nicht weiter

    ich kann das Gerät keinem Raum oder so zuweisen, weil der ´Halbkreis´ nie kommt...ich weiss nicht weiter..habe das zig mal mit beiden probiert - ohne Erfolg

    Mit Bitte um Hilfe

  • Was nutzt du denn für einen Router / WLAN-Technik? ist er da mit seiner IP-Adresse sichtbar?

    10x Shelly1, 7x Shelly 1PM, 2xShelly 1L, 9x Shelly 2.5, 3x Shelly2, 1x Shelly EM, 2x ShellyDimmer, 3x ShellyDimmer2, 1x Shelly 3EM, 1x Shelly4Pro, 1x Shelly Button1, 4x Shelly Duo, 1x, ShellyDuo G10, 3x ShellyVintage, 1x Shelly Bulb, 8x ShellyDuoG10RGB, 1x ShellyPlug, 2x ShellyRGBW2, 5x Shelly PlugS. 1x Shelly Sense, 3x Shelly i3, 1x Shelly Gas, 4x Shelly H&T, 1x Shelly Flood, 2x ShellyDoor&Window2, 3x TempAddon, 1x ShellyMotion

  • kontrollierst du mal, ob der folgende Haken gesetzt ist?

    pasted-from-clipboard.png

    10x Shelly1, 7x Shelly 1PM, 2xShelly 1L, 9x Shelly 2.5, 3x Shelly2, 1x Shelly EM, 2x ShellyDimmer, 3x ShellyDimmer2, 1x Shelly 3EM, 1x Shelly4Pro, 1x Shelly Button1, 4x Shelly Duo, 1x, ShellyDuo G10, 3x ShellyVintage, 1x Shelly Bulb, 8x ShellyDuoG10RGB, 1x ShellyPlug, 2x ShellyRGBW2, 5x Shelly PlugS. 1x Shelly Sense, 3x Shelly i3, 1x Shelly Gas, 4x Shelly H&T, 1x Shelly Flood, 2x ShellyDoor&Window2, 3x TempAddon, 1x ShellyMotion

  • - Hast du neben der Fritzbox weitere Komponenten (Repeater, AccessPoints) im Einsatz?


    - wenn ja:

    - welche? (Hersteller, Modell)

    - wie sind die mit der Fritzbox verbunden (Kabel, WLAN)


    - Tauchen im FritzBox-Fehlerprotokoll Meldungen auf?

    (System - Ereignisse - WLAN zusätzlich den Haken für fehlerhafte Anmeldungen setzen).

    10x Shelly1, 7x Shelly 1PM, 2xShelly 1L, 9x Shelly 2.5, 3x Shelly2, 1x Shelly EM, 2x ShellyDimmer, 3x ShellyDimmer2, 1x Shelly 3EM, 1x Shelly4Pro, 1x Shelly Button1, 4x Shelly Duo, 1x, ShellyDuo G10, 3x ShellyVintage, 1x Shelly Bulb, 8x ShellyDuoG10RGB, 1x ShellyPlug, 2x ShellyRGBW2, 5x Shelly PlugS. 1x Shelly Sense, 3x Shelly i3, 1x Shelly Gas, 4x Shelly H&T, 1x Shelly Flood, 2x ShellyDoor&Window2, 3x TempAddon, 1x ShellyMotion

  • ja, ich habe einen repeater Fritz 1750E- per Wlan angeschlossen


    habe aber gerade den Repeater abgezogen und es nochmal ohne probiert -gleiches Ergebnis


    Nein - unter System/Ereigniss/Alle - keine Fehlermeldungen


    Nein - keine Update Meldung und dann weg

  • habe aber gerade den Repeater abgezogen und es nochmal ohne probiert -gleiches Ergebnis

    Danach einen vollwertigen Reset vom Shelly probiert? also strom weg, dann wieder an und 5x mit dem Shalter an/aus, so dass das Relais klackert..

    10x Shelly1, 7x Shelly 1PM, 2xShelly 1L, 9x Shelly 2.5, 3x Shelly2, 1x Shelly EM, 2x ShellyDimmer, 3x ShellyDimmer2, 1x Shelly 3EM, 1x Shelly4Pro, 1x Shelly Button1, 4x Shelly Duo, 1x, ShellyDuo G10, 3x ShellyVintage, 1x Shelly Bulb, 8x ShellyDuoG10RGB, 1x ShellyPlug, 2x ShellyRGBW2, 5x Shelly PlugS. 1x Shelly Sense, 3x Shelly i3, 1x Shelly Gas, 4x Shelly H&T, 1x Shelly Flood, 2x ShellyDoor&Window2, 3x TempAddon, 1x ShellyMotion

  • ps: obwohl der shelly mir als eingebunden angezeigt wird im Vorgang bei ´Add device´ -kann ich ihn nicht als ´aktive Verbindung´ sehen - sondern nur als ungenutzte Verbindung

    Jetzt habe ich ihn gelöscht, das Ganze nochmal probiert - reset...

    wieder die grüne Bestätigung - aber nicht sichtbar in der Fritzbox

    ja- Alle neuen WLAN-Geräte zulassen - ist gesetzt

  • dann wird der Shelly vermutlich nicht richtig eingefügt..


    Bei den Zugangsdaten (SSID und zugehöriges Passwort) bist du zu 100% sicher?

    (Es gab schon häufiger mal den Fall, dass jemand statt des SSID-Passworts das Passwort vom FritzBox-Login verwedet hat)


    Ansonsten über diesen Weg probieren:

    Probleme Einbindung ins WLAN-Heimnetzwerk

    10x Shelly1, 7x Shelly 1PM, 2xShelly 1L, 9x Shelly 2.5, 3x Shelly2, 1x Shelly EM, 2x ShellyDimmer, 3x ShellyDimmer2, 1x Shelly 3EM, 1x Shelly4Pro, 1x Shelly Button1, 4x Shelly Duo, 1x, ShellyDuo G10, 3x ShellyVintage, 1x Shelly Bulb, 8x ShellyDuoG10RGB, 1x ShellyPlug, 2x ShellyRGBW2, 5x Shelly PlugS. 1x Shelly Sense, 3x Shelly i3, 1x Shelly Gas, 4x Shelly H&T, 1x Shelly Flood, 2x ShellyDoor&Window2, 3x TempAddon, 1x ShellyMotion

  • Dann wird das Hinzufügen auch geklappt haben und der Shelly ist in der FritzBox unter Heimnetz - Netzwerk sichtbar, oder?


    pasted-from-clipboard.png

    10x Shelly1, 7x Shelly 1PM, 2xShelly 1L, 9x Shelly 2.5, 3x Shelly2, 1x Shelly EM, 2x ShellyDimmer, 3x ShellyDimmer2, 1x Shelly 3EM, 1x Shelly4Pro, 1x Shelly Button1, 4x Shelly Duo, 1x, ShellyDuo G10, 3x ShellyVintage, 1x Shelly Bulb, 8x ShellyDuoG10RGB, 1x ShellyPlug, 2x ShellyRGBW2, 5x Shelly PlugS. 1x Shelly Sense, 3x Shelly i3, 1x Shelly Gas, 4x Shelly H&T, 1x Shelly Flood, 2x ShellyDoor&Window2, 3x TempAddon, 1x ShellyMotion

  • Ansonsten über diesen Weg probieren:

    Probleme Einbindung ins WLAN-Heimnetzwerk

    Hast du es denn darüber mal probiert? Link siehe etwas weiter oben (beim Zietieren gehen die leider verloren).

    10x Shelly1, 7x Shelly 1PM, 2xShelly 1L, 9x Shelly 2.5, 3x Shelly2, 1x Shelly EM, 2x ShellyDimmer, 3x ShellyDimmer2, 1x Shelly 3EM, 1x Shelly4Pro, 1x Shelly Button1, 4x Shelly Duo, 1x, ShellyDuo G10, 3x ShellyVintage, 1x Shelly Bulb, 8x ShellyDuoG10RGB, 1x ShellyPlug, 2x ShellyRGBW2, 5x Shelly PlugS. 1x Shelly Sense, 3x Shelly i3, 1x Shelly Gas, 4x Shelly H&T, 1x Shelly Flood, 2x ShellyDoor&Window2, 3x TempAddon, 1x ShellyMotion

  • ja, aber ändert nichts,

    SSID richtig

    PW richtig (es sind ja auch aktuell auch 2 Shelly 1 im System eingebunden und funktionieren - nur die anderen 2 bekomme ich nicht rein)

    5 ghz band abgeschaltet

    ???

    ein tip hier im forum war noch es über

    http://192.168.33.1/

    zu probieren- aber da komme ich nicht drauf..

    Fehler: Netzwerk-Zeitüberschreitung

    Der Server unter 192.168.33.1 braucht zu lange, um eine Antwort zu senden.