OVERTEMPERATUR SHELLY DIMMER 2

Lass dich durch uns Informieren
Wir Informieren dich über neuigkeiten und Angebote von Allterco.
Melde dich beim Newsletter an !
Diesen findest du rechts in der Menueleiste ganz unten.
  • Hallo Zusammen


    Bin hier neu und ein Anfänger bei Shelly Komponenten


    Habe mehrere Shelly Komponenten wie 1x Shelly 1 und 4x Shelly 2.5 sowie 2x Shelly Dimmer 2 in einer Feuchtraumdose 30 x 25 cm auf einer Hutschiene mit Shelly Halterungen eingebaut und zusätzlich eine Kühlrippe am Deckel der Feuchtraumdose montiert.

    shelly-support.eu/index.php?attachment/10289/


    Alles funktioniert perfekt bis auf die beiden Shelly Dimmer 2


    Shelly Dimmer 2 lassen sich Problelos ein - ausschalten, aber dann......


    Am ersten Shelly Dimmer 2 sind 7 Stk. 5 Watt LED Spots 230V angeschlossen. Shelly Dimmer 2 schaltet wegen Overtemperatur 101,83 nach 20 Sekunden ab.


    shelly-support.eu/index.php?attachment/10290/


    Am zweiten Shelly Dimmer 2 sind 5 Stk. 5 Watt LED Spots 230V angeschlossen. Shelly Dimmer 2 schaltet ebenfalls nach 20 Sekunden wegen Overtemperatur 101,83 ab.


    Habe die Temperatur bei beiden Shelly Dimmer 2 gemessen und diese beträgt bei Abschaltzeitpunkt keine 30 Grad


    Hier die Logs zu Licht 1 & Licht 2


    shelly-support.eu/index.php?attachment/10291/shelly-support.eu/index.php?attachment/10292/


    Hier noch die Daten der Spots

    shelly-support.eu/index.php?attachment/10293/


    Hat bitte jemand einen Rat für mich.....


    Liebe Grüße GutMan

  • GutMan

    Changed the title of the thread from “OVERTEMERATUR Shells Dümmer 2” to “OVERTEMPERATUR SHELLY DIMMER 2”.
  • ich würde mal probeweise den Deckel der Dose abnehmen und die Shellys aus den Hutschinen-Haltern rausnehmen.. passiert das dann immer noch?

    Welche Firmware-Version ist auf den Dimmern?

    7x Shelly1, 6x Shelly 1PM, 9x Shelly 2.5, 3x Shelly2, 1x Shelly EM, 2x ShellyDimmer, 2x ShellyDimmer2, 1x Shelly 3EM, 1x Shelly4Pro, 1x Shelly Button1, 4x Shelly Duo, 3x ShellyVintage, 1x Shelly Bulb, 1x ShellyPlug, 2x ShellyRGBW2, 1x Shelly PlugS. 1x Shelly Sense, 1x Shelly i3, 1x Shelly Gas, 1x Shelly H&T, 1x Shelly Flood, 1x ShellyDoor&Window2, 1x TempAddon,

  • Hallo


    Danke für die schnelle Reaktion.

    Habe die neuerste Firmware:

    Current version: 20200904-094614/v1.8.4@699b08ac
    You have latest version of your device!


    Das mit den Halterungen werde ich heute testen, aber wie ja bereits in meiner Anfrage erwähnt haben die Shelly Dimmer 2 nicht mal 35 Grad und schaltren sofort nach 20 Sekunden ab.


    nochmals danke, werde mich wieder melden:)



  • Hallo,

    ich möchte mich diesem Thema anschließen.

    Ich habe ebenfall ein Shelly 2 (aktuelle Firmware) und mir schaltet der Shelly nach wenigen Sekunden ab, wenn ich dimmbare LED Leuchten anschließe (Im Log -> Overtemperatur nun C).

    Sobald aber normale Glühbirnen in den Lampensockel eingeschraubt werden gibt es keine Probleme, also auto. abschalten.

    Verträgt der Shelly keine LEDs?

    Ich verstehs nicht!


    Danke schonmal für brauchbare Hinweise.

    Grüße

  • ...

    Verträgt der Shelly keine LEDs?

    ...

    Doch, tut er.


    Am Dimmer 2 werkeln bei mir 5 LED-Leuchtmittel in einer Lampe ohne Probleme, (Dimmer 2 ohne N). :thumbup:


    Unsere Liste kennst Du schon?

  • Hallo an alle die dieses Problem haben


    Hier ein Beitrag von Macelen auf



    I also have this temperature issue with one of my Shelly 2 dimmers. The first week it worked flawlessly and suddenly (after a firmware update v1.8.4) it started with this issue. Temperature rises to 105 degrees Celsius in matter of minutes on a load of 72 watts. Dimming down helps to increase the overheating time. 25% keeps it stable at round 80 degrees Celsius.


    Downgrading the Shelly to v1.8.2 did not provide an improvement, so it seems it is not related to the firmware. The other dimmers I have upgraded have no issue up till now.


    UPDATE: I changed the dimmer from leading edge to trailing edge and did a recalibration and suddenly the temperature started to act correctly again ! As a test I set it back to leading edge and the temperature problem occurred again.


    Habe folgendes an den Einstellungen geändert


    Habe bestehende Kalibrierungen gelöscht auf „Trailing Edge“ umgestellt und neu Kalibriert. Bei Licht1 7 LED Spots a’ 5 Watt und bei Licht2 5 LED Spots a’ 5 Watt brennen seit mehreren Stunden ohne Probleme.


    Nochmals danke an Macelen

  • Hallo,

    habe nun die ganzen Settings durch und eingestellt („Trailing Edge“), und auch den N entfernt. Nun läuft es besser.

    Für mein Setup habe ich 16 dimmbare LED von IKEA (LEDARE 9W mit 806 lm auf E27) verbaut.

    Dimmen im unteren Bereich bis 60% möglich, sobald ich heller stellen möchte steigt die Shelly nun komplett aus -> kein Ping mehr. Das surren hat sich auch erledigt.

    Nun wäre es noch schön, wenn ich ohne Probleme noch regeln könnte. Hat jemand noch einen weiteren "heißen" Tip?

    Vielen Dank

  • Ich dachte schon, habe es nochmal gemacht und siehe da!!

    Alles geht wie es soll.

    Vielen Dank für eure Hilfe. Somit kann man die Liste der getesteten LED Leuchten um einen weiteren Typ erweitern.

    Liebe Grüße

  • bei mir hat der Shelly D2 diesen Modus Operandi bei etwa 70% mit einem *BANG* quittiert, ich glaub er war mit der Allgemeinsituation unzufrieden und hat die Funktion eingestellt... :(


    IMG_1287.jpg

  • bei mir hat der Shelly D2 diesen Modus Operandi bei etwa 70% mit einem *BANG* quittiert, ich glaub er war mit der Allgemeinsituation unzufrieden und hat die Funktion eingestellt.

    Nach welchem Schema hast du den armen Kerl angeschlossen gehabt?

    VG Maik


    Meine Shellyfamilie (mal nachzählen ü60 Mann stark)

    Steuerung: Home-Matic: Charly-Raspberry Pi 3 B

    in Betrieb: 15x 2.5, 12x 1 , 2xPM, 6xHT, 1x Plug S, 6x Plug, 5x Flood, 2x Dimmer1,1x Dimmer2, 3x Add-On, 3xDuo, 4x Button1, 1x EM, 1xi3, 2 xDW2

    fast alles ohne Cloud mit gutem Grund.

    Ich übernehme keine Haftung für Fehler. Nur eine Elektrofachkraft darf z.B. elektrische Anlagen und Betriebsmittel errichten, ändern und in Stand halten!

  • Standard (fig 1) mit N

    er war auch im Originalzustand sehr laut und hatte das Problem mit dem Abschalten, mit "Trailing Edge" war es richtig leise... aber nur bis ~70%,... dann wars kurz laut und dann still... totenstill...

  • Standard (fig 1) mit N

    er war auch im Originalzustand sehr laut und hatte das Problem mit dem Abschalten

    Du hast auch deine Verdrahtung geprüft, sprich die Spannung gemessen?

    L von einer Phase/ Sicherung?

    Nicht das 400V den kleinen in die Knie gezwungen haben.

    VG Maik


    Meine Shellyfamilie (mal nachzählen ü60 Mann stark)

    Steuerung: Home-Matic: Charly-Raspberry Pi 3 B

    in Betrieb: 15x 2.5, 12x 1 , 2xPM, 6xHT, 1x Plug S, 6x Plug, 5x Flood, 2x Dimmer1,1x Dimmer2, 3x Add-On, 3xDuo, 4x Button1, 1x EM, 1xi3, 2 xDW2

    fast alles ohne Cloud mit gutem Grund.

    Ich übernehme keine Haftung für Fehler. Nur eine Elektrofachkraft darf z.B. elektrische Anlagen und Betriebsmittel errichten, ändern und in Stand halten!

  • ich habe den alten Dimmer abgemacht und den D2 dran gemacht... da der alte nicht explodiert ist, rechne ich mal mit den hier üblichen 227V~

    mit dem alten Dimmer ziehen die Lampen (bzw der Trafo) ~25W

  • Schalter angeschlossen? :/


    Falls ja, bitte bei betätigtem Schalter mal Spannung messen zwischen Schalteingang und L (versorgungsspannung).


    Bin auf Dein Messergebnis gespannt!

  • Der Schutzwiderstand (10 Ohm) ist abgefackelt, ist klar zu sehen.

    Der braune Streifen von Mitte nach rechts stört mich etwas.

    Würde vermuten Kondensator unten oder Mosfet rechts auch ins Nirwana.

    Bei Überlast Dimmer wird aber der Widerstand nicht abfackeln, sondern der Mosfet.

    Ich habe keinen Dimmer 2, aber den Vorgänger.

    An neo-v , 66er Hat der ne Überlastabschaltung oder Schutz vor Kurzschluss?

    (ich vermute Kurzschluss Ausgang)