Komisches Verhalten bei Taster-Schaltung

Lass dich durch uns Informieren
Wir Informieren dich über neuigkeiten und Angebote von Allterco.
Melde dich beim Newsletter an !
Diesen findest du rechts in der Menueleiste ganz unten.
  • Hi,


    habe ein Problem mit meinen 1PM. Habe diesen an einen Taster-Schalter für einen Badezimmerlüfter angeschlossen. Er verbindet sich mit dem WLAN, senden auch MQTT-Messages raus und empfängt diese etc.


    Allerdings schalter er sich manchmal ab (ist dann nicht mehr erreichbar und auch ein schalten über den Taster ist nicht mehr möglich) und ist dann erst wieder erreichar wenn ich die Sicherung des Raum ein- ausschalte oder er bootet neu und ist dann wieder erreichbar.


    Ich kann das Problem nicht so richtig nachstellen. Teilweise funktioniert er nicht mehr wenn ich über den Taster bspw. 3-5 mal ein- und ausschalte. Manchmal funktioniert es schon beim ersten mal ein- und ausschalten nicht mehr.


    Eine Idee? Danke

  • Brotinger

    Changed the title of the thread from “Komischer Verhalten Taster-Schaltung” to “Komisches Verhalten bei Taster-Schaltung”.
  • Hallo Brotinger,


    WILLKOMMEN IM FORUM


    Da fallen mir mehrere mögliche Ursachen ein:

    1. Schlechte WLAN-Anbindung
    2. Kontrolllämpchen im Taster
    3. Induktive Last (Leuchtstofflampe, alter Trafo für Halogenlampen)

    Grüße Bernd


    Mein "Smarthome":

    FHEM als "Master"(Cloud-Free :))mit 61 Shellys(1, 1PM, 2, 2.5, 4Pro, RGBW2, PlugS, alle mit Original-FW),13x Sonoff (Tasmota-FW),12x Blitzwolf/Gosund(Tasmota-FW), 80x One-Wire Temp-Sensoren(16x D1-Mini mit Tasmota-FW),51x Modbus(Hutschienenzähler),31x Intertechno 433MHz(Rolladen-Aktoren),12x FBDECT(8 Heizkörperthermostate, 4 Schaltsteckdosen),21x Homematic(16 Raumthermostate, 3 FB-Heizungsaktoren, 2 Repeater),etc. ...

    Neues von Print Worth 3D: ==> Marktplatz

  • Danke für die schnelle Antwort:


    1) Empfang ist bei ca. -70. Sollte OK sein, oder? Selbst wenn das WLAN nicht vorhanden ist, müsste doch eine "manuelle" Steuerung über den Schalter in der Wand möglich sein?


    2) Also am Schalter selber? Nein, dort ist kein Lämpchen vorhanden


    3) Ist es ein Lüfter angeschlossen (Nagelneu)

  • zu 1)

    Prinzipell hast Du Recht/ist das so, aber eist schon vorgekommen das sich ein Shelly "aufhängt" wenn er das WLAN ständig verliert und sich immer wieder neu verbinden muß.

    zu 2)

    OK, dann kann dies nicht die Ursache sein.

    zu 3)

    Ein Lüfter ist eine induktive Last, ob neu oder nicht. Sollte aber normalerweise kein Problem sein, aber ich würde den Lüfter mal testweise abklemmen und eine ganz normale Glühlampe anschließen und testen ob damit das Verhalten gleich ist.

    Grüße Bernd


    Mein "Smarthome":

    FHEM als "Master"(Cloud-Free :))mit 61 Shellys(1, 1PM, 2, 2.5, 4Pro, RGBW2, PlugS, alle mit Original-FW),13x Sonoff (Tasmota-FW),12x Blitzwolf/Gosund(Tasmota-FW), 80x One-Wire Temp-Sensoren(16x D1-Mini mit Tasmota-FW),51x Modbus(Hutschienenzähler),31x Intertechno 433MHz(Rolladen-Aktoren),12x FBDECT(8 Heizkörperthermostate, 4 Schaltsteckdosen),21x Homematic(16 Raumthermostate, 3 FB-Heizungsaktoren, 2 Repeater),etc. ...

    Neues von Print Worth 3D: ==> Marktplatz

  • Hmm, so einfach kann ich keine Lampe anschließen... Wenn es am Lüfter liegen sollte, kann man iwas tun um das Problem zu beheben?


    Könnte es iwie an einer falschen Verdrahtung liegen? Eigentlich nicht, oder? Da es ja zwischenzeitlich funktioniert.


    Vielleicht noch als Info: Der Shelly hat KEIN Internet Zugriff.

  • Hmm, so einfach kann ich keine Lampe anschließen... Wenn es am Lüfter liegen sollte, kann man iwas tun um das Problem zu beheben?

    Zumindest könntest Du den Lüfter ja mal in der Dose vom Shelly trennen.

    Wenn der Shelly sich dann weiterhin aufhängt würde ich von einem Defekt ausgehen.

    Zumindest dann wenn er sich auch nicht mehr direkt am Schalter bedienen läßt.

    Korrekte verkabelung setze ich mal voraus.

  • Hi,


    ich habe nun mal Tasmota drauf gespielt. Es scheint nun stabiler zu Laufen.


    Manchmal bricht die Verbindung (nach einem Schaltvorgang, glaube beim AUSschalten) aber immer noch ab. Glaube Tasmoto ist dann einfach schneller wieder online...


    Nur mal zur Sicherheit hier mal meine PIN-Belegung:

    O: Lüfter (Strom)

    SW: Schalter (Taster)

    L: Schalter (Taster)

    L1: Strom (L)

    N: Nullleiter



    Danke!

  • Ist auf dem Shelly die aktuelle Firmware installiert?

    7x Shelly1, 6x Shelly 1PM, 9x Shelly 2.5, 3x Shelly2, 1x Shelly EM, 2x ShellyDimmer, 2x ShellyDimmer2, 1x Shelly 3EM, 1x Shelly4Pro, 1x Shelly Button1, 4x Shelly Duo, 3x ShellyVintage, 1x Shelly Bulb, 1x ShellyPlug, 2x ShellyRGBW2, 1x Shelly PlugS. 1x Shelly Sense, 1x Shelly i3, 1x Shelly Gas, 1x Shelly H&T, 1x Shelly Flood, 1x ShellyDoor&Window2, 1x TempAddon,