Shelly 1 UK Light Switch Issue

Lass dich durch uns Informieren
Wir Informieren dich über neuigkeiten und Angebote von Allterco.
Melde dich beim Newsletter an !
Diesen findest du rechts in der Menueleiste ganz unten.
  • I'm having an issue I hope i can get some help with.


    I finally got round to installing my Shelly 1 in a light switch at the weekend. Got everything all connected up and working and very pleased with the result and function of the shelly. The next day I did some work on a different light switch so turned all the lighting circuits off at the fuse box. Once I was finished and turned everything back on the shelly I had installed the previous day was no longer responding. I rewired the circuit but couldn't do anything to bring it back online. I then took it out to the garage with a simple lighting circuit and wired it up. No joy, still no response. I then tried a reset by switching the light 5 times and it came back to life, great! Took it back inside and installed it in the previous light switch again, turned everything on and... nothing no response. Tried the reset again and still wouldn't come on.


    Clearly there must be something wrong with how I have set it up on the inside switch. The differences are that the light in the garage is a simple input -> output to the light but inside this switch is part of a lighting ring.


    I've drawn up some diagrams below to try to help explain the situation both as it is and with the shelly as I installed it.



    Inside Switch:

    Inside Switch.jpg

    Inside Switch With Shelly.jpg



    Garage Switch



    Garage Switch.jpg

    Garage Switch With Shelly.jpg




    I can't for the life of me figure out why it is working on 1 and not the other and would really appreciate any advice anyone can give.


    Thanks

    Nick