Shelly Dimmer schaltet sich selbst aus

  • der Source ist Input, also der angeschlossene Schalter.. induktive /kapazitive Spannung auf der Ader zum SW-Eingang? würde ich mal messen..

    1x Shelly4ProPlus, 10x Shelly1, 7x Shelly 1PM, 2xShelly 1L, 9x Shelly 2.5, 3x Shelly2, 1x Shelly EM, 2x ShellyDimmer, 3x ShellyDimmer2, 1x Shelly 3EM, 1x Shelly4Pro, 1x Shelly Button1, 4x Shelly Duo, 1x, ShellyDuo G10, 3x ShellyVintage, 1x Shelly Bulb, 8x ShellyDuoG10RGB, 1x ShellyPlug, 2x ShellyRGBW2, 5x Shelly PlugS. 1x Shelly Sense, 3x Shelly i3, 1x Shelly Gas, 4x Shelly H&T, 1x Shelly Flood, 2x ShellyDoor&Window2, 3x TempAddon, 1x ShellyMotion

  • :/ weiss nicht ob die Messerei noch etwas bringt.


    Heute kurz vor 14:00 Uhr kam der Amazon-Lieferdienst und hat mir einen Dimmer2 ins Treppenhaus geworfen. Um 14:05 war das Dingens angeschlossen und FW auf 1.9.4 upgedatet und kalibriert. Seitdem läuft der Dimmer2 anstandslos in dem Szenario, wo ich heute Vormittag den Dimmer1 nochmal testweise auf 1.9.4 hochgezogen hatte. Fix verbaut hinter dem Schalter in der UP-Dose.


    Läuft prima, kann mich nur nicht freuen ...




    P.S. Hätte ja gerne über den Foren-Link bei Wesmartify bestellt, nur finde ich bei denen keinen Shelly-Dimmer!?

    • Official Post

    Es gibt ja auch nur noch den Nachfolger Dimmer2. ;)

    • Official Post

    Gerade geschaut.


    Entwarnung: Du bist nicht blind. :D


    Wird wohl im Moment vergriffen sein. :/

  • Gibt es dafür Lösungen?

    Bestimmt aber dazu müsste einer der hier anwesenden Elektriker etwas sagen können... hab mal was von RC Glied gelesen, bin da aber technisch zu wenig bewandert und will nichts falsches sagen..

    1x Shelly4ProPlus, 10x Shelly1, 7x Shelly 1PM, 2xShelly 1L, 9x Shelly 2.5, 3x Shelly2, 1x Shelly EM, 2x ShellyDimmer, 3x ShellyDimmer2, 1x Shelly 3EM, 1x Shelly4Pro, 1x Shelly Button1, 4x Shelly Duo, 1x, ShellyDuo G10, 3x ShellyVintage, 1x Shelly Bulb, 8x ShellyDuoG10RGB, 1x ShellyPlug, 2x ShellyRGBW2, 5x Shelly PlugS. 1x Shelly Sense, 3x Shelly i3, 1x Shelly Gas, 4x Shelly H&T, 1x Shelly Flood, 2x ShellyDoor&Window2, 3x TempAddon, 1x ShellyMotion

  • Mühsam ernährt sich das Eichhörnchen!

    Bin in meiner Fehler-/Ursachensuche eventuell mal wieder ein kleines Stückchen weiter gekommen.

    Der Shelly-Support hat mich gebeten "immediately" nach einem ghost-switch den Status des Device abzufragen. Hatten wir das nicht schon einmal weiter oben hier im Forum?

    Habe also mal wieder einen der Dimmer1 auf die aktuellste FW hochgesetzt und mich wegen des "immediately" auf die Lauer gelegt; dauert bei mir ja nicht all zu lange.

    Eine Staus-Abfrage dauert bei mir ca. 0,5 Sekunden. Mehrfach ausprobiert.


    Nachdem nun eben immediately angesagt war, habe ich maximal eine Sekunde später nach dem ghost-switch die Status-Abfrage gestartet (hatte ich im Browser schon vorbereitet). Und was soll ich sagen: keine Antwort, bzw. erst nach ca. 3-5 Sekunden bekam ich eine Antwort.

    Habe mir dann die GUI des Dimmer1 aufgemacht und nochmal "immediately" abgewartet und gesehen, dass ganz kurz das WiFi-Signal-Icon flackerte und das Cloud-Icon von grün auf gelb sprang und nach ca. 5-8 Sekunden erst wieder mit der Cloud verbunden war.


    Meine Fritzbox meint dazu ganz lapidar:Fritzbox-Shelly-Dimmer1.PNG



    Bevor jetzt wieder kommt: checke dein Netzwerk, mein Input zum Bedenken: alle Shelly-Devices (1/1pm/2/2.5/DuoBulbs/RGBW2-Dimmer) bis auf die Dimmer1 laufen sauber und stabil unter der jeweils aktuellsten FW.

    Selbst der Dimmer2 den ich letzte Woche zu Testzwecken gekauft hatte läuft ohne murren und knurren mit der aktuellen FW 1.9.4


    Hat jemand eine gute Idee?

    Meine Frau hatte schon eine: rauswerfen und wieder alte Schalter und Dimmer einbauen :cursing:

  • wie gut/schlecht ist denn die Wifi-Qualität des Shelly insgesamt? Das Nicht-Anworten deutet auf einen kurzzeitigen Verlust des Wifi hin..


    http://<shelly-ip>/status

    da gibt es einen Wert für RSSI.. ist der größer > -80dBm?

    1x Shelly4ProPlus, 10x Shelly1, 7x Shelly 1PM, 2xShelly 1L, 9x Shelly 2.5, 3x Shelly2, 1x Shelly EM, 2x ShellyDimmer, 3x ShellyDimmer2, 1x Shelly 3EM, 1x Shelly4Pro, 1x Shelly Button1, 4x Shelly Duo, 1x, ShellyDuo G10, 3x ShellyVintage, 1x Shelly Bulb, 8x ShellyDuoG10RGB, 1x ShellyPlug, 2x ShellyRGBW2, 5x Shelly PlugS. 1x Shelly Sense, 3x Shelly i3, 1x Shelly Gas, 4x Shelly H&T, 1x Shelly Flood, 2x ShellyDoor&Window2, 3x TempAddon, 1x ShellyMotion

  • Ne eigentlich ist kein Router/Repeater weiter als 2m wech.


    Der betroffene Dimmer1 ist bei (+/- 1 dBm)


    RSSL1.PNG


    Der "schlechteste" Dimmer1 ist bei (+/- 1 dBm)


    RSSL2.PNG


    Aber wie gesagt, habe auch noch eine Menge andere Shellies die teilweise einen deutlich schlechteren Empfang haben. Worst-Case ist ein Shelly-Plug-S mit FW 1.9.4


    RSSI3.PNG


    Läuft seit ever fehler- und ghost-switch-frei =O

    Ein Fehler würde sofort auffallen, da hängt meine halbe Büro-Infrastruktur samt altersschwachem Notebook (ohne Akku) dran.

  • Das Ghost-Switching kann durchaus auch von einer induzierten Spannung auf SW kommen.. Wäre mal interessant, ob auf der Ader zum SW auch dann Spannung anliegt, wenn der Taster im geöffneten Zustand ist.. (nur die Ader zu SW messen - ohne angeschlossenem Shelly)


    RE: Shelly Dimmer schaltet sich selbst aus

    1x Shelly4ProPlus, 10x Shelly1, 7x Shelly 1PM, 2xShelly 1L, 9x Shelly 2.5, 3x Shelly2, 1x Shelly EM, 2x ShellyDimmer, 3x ShellyDimmer2, 1x Shelly 3EM, 1x Shelly4Pro, 1x Shelly Button1, 4x Shelly Duo, 1x, ShellyDuo G10, 3x ShellyVintage, 1x Shelly Bulb, 8x ShellyDuoG10RGB, 1x ShellyPlug, 2x ShellyRGBW2, 5x Shelly PlugS. 1x Shelly Sense, 3x Shelly i3, 1x Shelly Gas, 4x Shelly H&T, 1x Shelly Flood, 2x ShellyDoor&Window2, 3x TempAddon, 1x ShellyMotion

  • Habe jetzt mal zwischen Taster-Ausgang (bzw. theoretischem Shelly-SW-Eingang, aber der war ja weg) zu N gemessen. Innerhalb 70 Minuten max. 1,5V~ min. 0,9V~ Durchschnitt 1,15V~. Dann ging meine Messgerät-Batterie aus - Himmeldonnerlüttich, hab keine 9V-Blocks im Haus, wer ist denn hier für die Einkäufe zuständig? :/


    Habe aber gemerkt dass ich an dem einen oder anderen Schalter / Taster im geschalteten Zustand einen Spannungsabfall von bis zu 2V habe - ist das normal?

  • So, Shelly-Support hat sich mal wieder gemeldet und lehnt sich zurück.


    Die Meinung von Shelly: Das ist kein Problem des Dimmer1!

    Das ist ein Problem mit dem deutschen Netzwerk.

    Außerhalb Deutschland gäbe es keine Fehlerberichte in dieser Art.


    Ich habe das ganze mal in meine Worte gefasst, da ich die Antwort vermutlich nicht im Original hier reinstellen darf?


    Ganz schön dreist.


    Dann muss ich das ganze eben permanent in der Facebook-Gruppe posten. So lange bis es jemand von Shelly stört oder nervt.


    Schade drum.

    • Official Post

    Es mag tatsächlich verschiedene Gründe für das Verhalten geben.


    Ein generelles Problem ist es aber eher nicht. Dimmer 1 und Dimmer 2 laufen bei mir ohne Auffälligkeiten.


    Wäre es ein generelles Produktproblem müßte es bei allen Usern auftreten!