Shelly Dimmer schaltet sich selbst aus

  • Sorry, ich hab' jetzt nicht den ganzen Thread gelesen.

    Gibt es ein übergeordnetes System, dass den Dimmer schaltet?


    Falls ja, deaktiviere das testweise mal. ;)

    Nein, meine Homematic loggt nur. Ich könnte zwar manuell über HM schalten, wird aber nicht mit Programmen o.ä. gemacht. Nur der Reset wird ausgelöst 8)

  • Hallo ich habe ein ähnliches Problem,

    seid kurzem fängt mein Dimmer im Schlafzimmer an sich selbständig an oder aus zu schalten

  • moin moin,

    nachdem ich hier und auch im "Geister" Chat lesen kann, das einige Dimmer sich selbstständig machen klinke ich mich hier mal ein.

    Ich habe 5 Dimmer 1 mit unterschiedlichen Leuchtmitteln verbaut.

    In den letzten Monaten ist einer dieser Dimmer ( mit 2 X G6.35/GY6.35 LED 6 Watt 12V AC/DC ) vielleicht ein / zweimal von allein ausgegangen.

    Seit dem letzten Update habe zwei Dimmer ( mit E27 LED bzw. mit dimmbaren Netzteil mit LED Stripes ) allerdings ein Eigenleben entwickelt. Sie schalten in Abständen von ein / zwei Stunden immer mal wieder ein. Trägt bei meinem Mädel, im Besonderen in der Nacht, nicht wirklich zur Akzeptanz der Technik bei.

    Einen konkreten Lösungsansatz sehe ich bei der hier im Chat stattfindenden Diskussion allerdings nicht.

    Hat hier schon jemand konkret den Support angesprochen?

    Gruß Detlev


    vergaß zu erwähnen das es ein "klagen" auf hohem Niveau ist, habe > 40 Aktoren verbaut die teils seit Stunde null fehlerfrei agieren !

    letzte "Inventur": 32 Shelly 1; 18 Shelly 2.5; 2 Dimmer-2; 2 D&W; 2 H&T; 1 Flood; 1 Motion; 1 EM3;1 x I3; 2 x Button :rolleyes: Ende offen ;)

    (alle mit fester IP im AVM-Mesh 7590 und 3 x 2400)

    als Nutzer seit den ersten Stunden im Prinzip sehr zufrieden :)

  • Ich habe das Problem auch seit einiger Zeit. Und zwar bei ca 5 Dimmern v1 die an Schaltern betrieben werden, also keine Taster. Auch ein Bekannter von mir welcher auch Dimmer v1 verbaut hat klagt über selbiges Verhalten.

    Bei mir war es heute morgen so dass das Licht von selber ausging, nach 10s wieder ein, dann wieder aus, ein, aus und danach aus blieb...

    Im Logfile sieht man übrigens keine Eintrag, obwohl der Zustand gewechselt hat.

    Ich hab heute ein Ticket aufgegeben.

    Ich habe einen DImmer v2 seit einigen Wochen im Einsatz, derzeit noch ohne Probleme.

  • bin schon ein wenig verwundert das es hier keine neuen Informationen gibt.

    Nach wie vor ist, bevorzugt in der Nacht, sporadisch mal das eine oder andere Lämpchen hinter den Dimmern V1 an :rolleyes: muss ich jetzt diese durch V2 ersetzen ??

    20201124-092620/v1.9.0

    letzte "Inventur": 32 Shelly 1; 18 Shelly 2.5; 2 Dimmer-2; 2 D&W; 2 H&T; 1 Flood; 1 Motion; 1 EM3;1 x I3; 2 x Button :rolleyes: Ende offen ;)

    (alle mit fester IP im AVM-Mesh 7590 und 3 x 2400)

    als Nutzer seit den ersten Stunden im Prinzip sehr zufrieden :)

  • Muss mich leider anschließen.

    Bin aber froh, dass es anderen auch so geht - sorry.


    Habe nur bei meinen Shelly-Dimmern das Problem, dass sie sich zwischenzeitlich regelmäßig abschalten. Einschalten nur ganz selten (dachte zuerst immer ich hätte vergessen auszuschalten).


    Nach dem Abschalten kann ich die Dimmer sofort und ohne Auffälligkeiten wieder manuell anschalten.

    Der Dimmer mit der höchsten Belastung (10x4,5W LED) schalten am häufigsten und reproduzierbar ab.


    Die drei Shelly-Dimmer liefen über ein Jahr absolut problemfrei ein 3 verschiedenen Szenarien:

    - einmal an 10x4,5W LED

    - einmal an 6x 5W LED

    - einmal an einem dimmbaren 12V-Trafo mit 2x20W Halogen


    Seit geschätzt 2 Monaten fing es bei mir an und wurde immer auffälliger.

    Dachte erst an ein thermisches Problem, aber warum wurden dann alle drei Dimmer relativ zeitgleich auffällig?

    Die Ab-(und An-)schalt-Problematik habe ich nur bei den Dimmern und bei keinem anderen Device (ca. 30-40?)


    Da es bisher keine Lösungsansätze hier im Forum gibt, über welche Kanäle könnten wir uns am sinnvollsten gemeinschaftlich an Allterco wenden?


    Frustrierte Grüße

    Claus

  • Da hier im Forum zum Problem wohl niemand weiter weis oder Hilfe zu erwarten ist und die mühsam aufgebaute minimale Akzeptanz zum Thema Smart-Home bei meiner Frau drastisch schwindet, muss ich etwas tun (unser Wohnzimmerlicht verabschiedet sich zwischenzeitlich im 15Minuten-Takt) .

    Würde mich bei Allterco melden wollen und das/die Probleme schildern. Hierzu ist es vermutlich hilfreich eine gewisse "Menge" an Betroffenen mit konkreten Daten hinter sich zu haben. Daher meine Frage, ob es möglich ist, dass jeder/möglichst viele Betroffene hier im Thread oder per PN konkrete Angaben macht:


    - Device (Dimmer1, Dimmer2, RGBW, RGBW, ...)

    - Firmware

    - Last möglichst genau definieren (LED12V, LED230V, Trafo, Gesamtlast...)

    - Ausfallerscheinung (schaltet nur aus, schaltet nur ein, beides, Häufigkeit,...)

    - Anbindung an das Netz (IP per DHCP, static Adress von Device, static Adress von Router, ....)

    - gerne noch weitere wichtige Inputs zum Problem


    Hoffnungsvolle Grüße und möglichst fröhliche Restweihnachten

    Claus

  • Ich habe vor 3 Tagen meinen ersten Dimmer 2 verbaut, der dasselbe Problem zeigt.


    Device: Shelly Dimmer 2

    FW: 1.9.3 (20201228-093141/v1.9.3@ad2bb4e3)

    Setup: Zwei Schalter in Wechselschaltung, Cloud aktiviert, Sprachsteuerung über Alexa

    Last: 2x 10W LED

    Verhalten: Licht wird ohne Sprachbefehl oder Schalterbetätigung eingeschaltet.


    Heute morgen konnte ich das Phänomen selber beobachten. Um 8:50:44 habe ich das Licht per Sprachbefehl ausgeschaltet. Eine oder zwei Minuten später wurde das Licht ohne Befehl wieder angeschaltet. Um 8:53:19 schalte ich das Licht zum zweiten Mal per Sprachbefehl aus, das sich bisher (9:26) nicht wieder automatisch eingeschltet hat.


    2x Licht off im Dimmer 2 Log


    Ich habe 5 Shelly 2.5 Aktoren verbaut, die Rollos steuern und klaglos arbeiten. Alle Shellys (inklusive Dimmer 2 ) sind teilweise offline, aber dies kann möglicherweise mit eingesetzten Repeatern zusammenhängen. Diese werde ich demnächst mal gegen Powerline austauschen.


    Viele Grüße!

  • Guten Tag liebe Gemeinde,


    ich habe da ein kleines problem, wie auch manch anderer hier.

    Bei mir ist das so:


    ich habe 10x LED a 5W (Amperezange=0,25A/230VAC) also 50W gesamt, nachdem ich diese einschalte, schaltet der shelly dimmer 2 die LED nach einer gewissen zeit aus (manchmal 10, 5, 3, minuten). Wenn das der erste duchlauf ist bleiben die led am längsten an (Zb 10 minuten). Also dachte ich mir, ist ja naheliegend das der shelly dimmer 2 zu warm/heiß (Temeratur lag zwischen 45-50C / Alles im grünen bereich) wird und schlatet dann ab.


    Darauf hin habe ich es mal mit einer 100W(Amperezange=0,48A/230VAC) glühbirne probiert.

    Das funktionierte allerdings problemlos. Also kann es eigenltich nicht an der leistung liegen.


    Danach habe ich es mit 1x LED spotts betrieben anstatt mit 10x LED = Auch das funtionierte problemlos.


    Ich bin etwas ratlos??


    Vielleicht hat noch jemand eine gute Idee!!!

    • Official Post

    Hallo und willkommen im Forum Tommy123 :)


    ...

    ich habe 10x LED a 5W (Amperezange=0,25A/230VAC) also 50W gesamt, .

    ...


    Bei der Menge LED-Leuchtmittel empfehle ich unbedingt einen Einschaltstrombegrenzer zwischenzuschalten.

  • Hallo und willkommen im Forum Tommy123 :)



    Bei der Menge LED-Leuchtmittel empfehle ich unbedingt einen Einschaltstrombegrenzer zwischenzuschalten.

    Danke 66er für deine antwort.


    Der dimmer macht doch ein softstart, damit wird der einschalstrom doch schon begrenzt oder?

    und die leuchten werden ja nicht direkt nachdem einschalten wieder sofort ausgeschalten, sondern die bleiben ja eine gewisse zeit an (also ca.10 minuten beim ersten einschalten) und bis dahin sollte der strom konstand sein.


    Dies könnte ich nachvollziehen wenn direkt nachdem einschalten der dimmer wieder ausschalten würde.



    update 1:

    leuchten sind jetzt ca.1h an und schalten sich auch gerade nich selbständig aus


    update 2:

    Lampen gehen nur aus = wenn ich zwischen 0-89% prozent dimme

    lampen bleiben an = ab 90%

    Edited 2 times, last by Tommy123 ().

  • Wackelkontakt am Kabel oder Dimmer :/

    Danke für die antwort.


    Leider Nein.


    wenn ein wackelkontakt vorhanden wäre, würde das gleiche phänomen (bei meinen anderen tests) auch bei der 100W glühbirne sowie auch mit einer einzelnen LED auftreten.


    Wie gesagt es funktioniert nur nicht mit 10xLED spots. bzw.habe ich es noch nicht mit weniger LED getestet (ausser mit einer einzelnen)

    Warum auch immer??


    aber eine neue erkenntnis habe ich:

    Lampen gehen nur aus = wenn ich zwischen 0-89% prozent dimme

    lampen bleiben an = ab 90%


    Kalibriert habe ich schon, also daran kann es auch nicht liegen.

  • Hi Thommy23,


    willkommen im selben Boot :(


    Habe einige Dimmer1 im Einsatz. Einer davon hängt an 10x 5W GU10 LED. Kommt dir bekannt vor? Bis Juni 2020 (ca. 1,5 Jahre) liefen diese absolut problemfrei.

    Mit FW 1.7.7 fingen dann sporadische Abschaltungen an, die mit jedem FW-Update schlimmer wurden. Die aktuellste FW 1.9.3 vom 28.12. führte bei mir nun zu einem reproduzierbaren Abschalten nach i.d.R. 15 Minuten bis max. 1 Stunde.


    Das selbe Verhalten habe ich übrigens bei allen meinen Dimmer1.


    D.h. ob 10x5W LED oder 2x5,5W LED oder 3x25W Halogen oder 2x20W Halogen über Trafo macht bei mir keinen Unterschied. Alle schalten sich seit FW > 1.7.0 mehr oder weniger regelmäßig aus.


    Die gute Nachricht bei mir: FW 1.7.0 läuft absolut problemfrei auf allen Dimmer1.

    Haben den Sachverhalt gerade eben beim Shelly-Support gemeldet.


    Nur mal so am Rande: habe über die Weihnachtszeit mal über eine gaaanz großen Onlinehändler einen Shelly Dimmer 2 bestellt und testweise in die 10x5WLED- und 2x5,5WLED-Situation eingebaut. Mit der zum Zeitpunkt aktuellen FW 1.9.0 und beta 1.9.3 liefen beide Szenarien jeweils über 48 Stunden ohne ein Ausschalten. Da der Dimmer über A.... viel zu teuer war ging er aber wieder zurück.


    Mal sehen was Shelly so sacht. Meine Frau lüncht mich, wenn ich nach meiner Black-Friday-Bestell-Aktion jetzt schon wieder mit Austauschkosten (Dimmer1 zu Dimmer2) komme.

    • Official Post

    Sind die dimmer kalibriert ??

    Mit freundlichen Grüssen / Kind Regards,

    Detlef Mertsch

    Owner & Administrator Shelly-Support.eu / Support Team Allterco

    ---------------------------------------------------------------------------------------------------------------------------------------

    T-VDSL 100 / Fritbox7590 / Shelly 1 / Shelly 2.5 / Shelly 1PM / Shelly Plug S / Shelly 3EM / Shelly H&T / Shelly Vintage / Shelly Duo / Shelly Flood / Shelly RGBW2 / Shelly Dimmer / Shelly EM / Shelly 3EM / Shelly DUO GU10 / Shelly Button1
    HUE / Essentials / Raspberry 3b / Home Assistant / Synology 415+


    KEIN SUPPORT VIA PRIVATER NACHRICHT (KONVERSATION) / NO SUPPORT VIA PRIVATE MESSAGE (CONVERSATION)


  • Ja, selbstverständlich - zwischenzeitlich mit jeder FW-Änderung (hoch- und runterwärts) - alle mit Trailing Edge bis auf den Dimmer für 2x20WHalogen mit Trafo - der funktioniert nur mit Leading Edge sauber.

    • Official Post

    Ok dann noch eine Frage, wenn ich lese Halogen Trafo ....ist der Trafo Dimmbar ??


    Bitte mal mehr Daten des Trafos (Bilder)

    Mit freundlichen Grüssen / Kind Regards,

    Detlef Mertsch

    Owner & Administrator Shelly-Support.eu / Support Team Allterco

    ---------------------------------------------------------------------------------------------------------------------------------------

    T-VDSL 100 / Fritbox7590 / Shelly 1 / Shelly 2.5 / Shelly 1PM / Shelly Plug S / Shelly 3EM / Shelly H&T / Shelly Vintage / Shelly Duo / Shelly Flood / Shelly RGBW2 / Shelly Dimmer / Shelly EM / Shelly 3EM / Shelly DUO GU10 / Shelly Button1
    HUE / Essentials / Raspberry 3b / Home Assistant / Synology 415+


    KEIN SUPPORT VIA PRIVATER NACHRICHT (KONVERSATION) / NO SUPPORT VIA PRIVATE MESSAGE (CONVERSATION)


  • Hmmm, komisch Frage.


    Der Trafo ist dimmbar da er wie bereits mehrfach geschrieben unter FW 1.7.0 perfekt und tagelang ohne Ausfall und Überhitzung gedimmt wird.

    O.K. unter der aktuellen FW ist der Trafo dann nicht mehr dimmbar?


    Wusste nicht, dass die Dimmbarkeit eines Trafos bei Shelly von der FW abhängig ist.


    Selbst wenn er nicht dimmbar gewesen wäre, wie hängt deine Logik dann mit den anderen 6 im Einsatz befindlichen Dimmer1 unter LED und 230V-Halogen (als dimmbar ausgewiesen) zusammen?


    Sorry, hatte 'nen scheiß Tag.

  • Nach wie vor ist, bevorzugt in der Nacht, sporadisch mal das eine oder andere Lämpchen hinter den Dimmern V1 an :rolleyes: muss ich jetzt diese durch V2 ersetzen ??

    20201124-092620/v1.9.0

    moin,

    ich klinke mich hier mal mit einem Zitat meines eigenen Beitrags vom 17.12. wieder ein. Ich glaube es läuft wohl darauf hinaus das die "alten" Dimmer V1 mit den Aktualisierungen der Software nicht mehr zurechtkommen. Es ist ja in der Industrie nicht leider ganz unüblich das Softwareaktualisierungen neue Bugs verursachen oder aber auch "alte" Hardware an ihre Grenzen bringen.

    Es sind zwar seltene "Aussetzer" aber ich stimme den Usern hier zu, dass die Akzeptanz im Hause :cursing: sehr in Frage gestellt wird wenn sich die Dinger, vor allem in der Nacht, selbstständig machen :rolleyes:

    ich werde sie wohl um den Hausfrieden zu erhalten gegen die neue Variante ersetzen müssen ;)

    Gruß Detlev

    letzte "Inventur": 32 Shelly 1; 18 Shelly 2.5; 2 Dimmer-2; 2 D&W; 2 H&T; 1 Flood; 1 Motion; 1 EM3;1 x I3; 2 x Button :rolleyes: Ende offen ;)

    (alle mit fester IP im AVM-Mesh 7590 und 3 x 2400)

    als Nutzer seit den ersten Stunden im Prinzip sehr zufrieden :)