ERROR: Calibration failed

Lass dich durch uns Informieren
Wir Informieren dich über neuigkeiten und Angebote von Allterco.
Melde dich beim Newsletter an !
Diesen findest du rechts in der Menueleiste ganz unten.
  • Hallo liebes Shelly Forum,


    ich bin "Shelly-Neuling" und habe mich dazu entschlossen, mein ganzes Haus mit den Shelly's 2.5 als Rolladenansteuerung auf zurüsten.

    Habe vorerst mal 20 Stück bestellt, um alles zu testen und hänge leider an einem sehr unschönen Thema fest: Die Kalibrierung:cursing:


    Die ersten 2 Shelly's konnte ich ohne Probleme Kalibrieren, aber alle folgenden klacken kurz nach dem Kalibrierungsstart 3x und dann erscheint die Fehlermeldung: ERROR: Calibration failed


    Zu meinem Aufbau:

    -> Die Einrichtung wird per WEB-Interface durchgeführt.

    -> Alle Rollläden im Haus sind gleich.

    -> Strommessung für Auf/Ab funktioniert. Ca. 120W/120W

    -> OBSTACLE DETECTION und MAX POWER PROTECTION sind deaktiviert.

    -> Maxlaufzeit auf/ab auf 120s


    Ich habe meinen Aufbau soweit zurück geschraubt, dass ich mich nach dem Reset mit dem AP des Shelly's verbunden habe und auf 33.1 die "Safety" Settings deaktiviert, den Device Typ auf 'Roller Shutter' und die Max-Laufzeit auf 120s gestellt. Danach der Start der Kalibrierung: Fehler.



    Ich bin am verzweifeln. Kann mir einer helfen? Ich trenne mich nur sehr ungern von dem System.


    Besten Dank vorab.



  • Nein, geht leider nicht. Es ist auch komisch, dass der Shelly 3x Klackt.?


    Die Antriebe sind von ROMA und die Taster sind gewöhnliche Jung Rollladentaster mit Verriegelung.


    Die ersten beiden lassen sich auch erneut erfolgreich Kalibrieren. (Alle haben die FW 20191216-090135/v1.5.7@c30657ba)

  • die Motoren und Schalter sind alle identisch, also auch da wo es klappt? dann würde ich mal Geräte tauschen und gucken, ob einer der vermeitlich "Defekten" an der anderen Stelle, wo es klappt, funktioniert und umgekehrt..

    Ich warte noch auf Rückmeldung von Dimitar, eventuell kann der mehr dazu sagen..

    Motoren und Taster sind alle identisch.

    Ich habe festgestellt, dass er trotz der Fehlermeldung die Kalibrierfahrt macht. Nach Abschluss dieser, kann ich einen Prozentwert anfahren.


    Die Fehlermeldung ist trotzdem komisch und die tatsächliche Fahrzeit wird nicht übernommen.

  • ...

    die Kalibrierfahrt macht. Nach Abschluss dieser, kann ich einen Prozentwert anfahren.


    Da war wimre schon mal ein Thread zu. Wenn Du "%" anfahren kannst, war die Kalibrierung erfolgreich. Diesbezüglich kannst Du die Fehlermeldung ignorieren.

  • Der Hammer! Ich habe herausgefunden, dass es am Browser liegt. Hatte ursprünglich Safari verwendet und es jetzt mal mit Firefox probiert! Und Siehe da: Kalibrierung an allen Shelly‘s ohne Fehlermeldung möglich :thumbup::/


    Vielen Dank für die Unterstützung an alle.


    Mit freundlichen Grüßen

  • Ja, ich habe es nochmal nachstellen können.

    Eine mit Firefox erfolgreich kalibrierter Shelly noch mal mit Safari versucht zu kalibrieren: ERROR: CALIBRATION FAILED.


    Sicherheitshalber habe ich das noch mal mit einem anderen Mac wiederholt. Das Ergebnis ist das selbe.


    Es wurde bei beiden Geräten die Version 13.0.4 (15608.4.9.1.3) von Safari auf dem System macOS Catalina 10.15.2 verwendet.

    Edited once, last by 66er: Vollzitat gelöscht, bitte lesen: Forum / Allgemeines / Über uns / Vollzitate-bitte beachten ().

  • papete vielen Dank für die Rückmeldung, das hilft uns sehr die Qualität der Shelly-Produkte zu verbessern..

    Nun hat Dimitar mich gefragt, ob du den Status des Shelly nach der fehlgeschlagenen Kalibrierung überprüfen kannst:


    also auf Deutsch: frag ihn, nachdem der Fehler aufgetreten ist, wie der Wert von positioning im /status ist. Sollte zwischen 101 und 104 sein..

    Wärst du bereit das nochmals zu testen und anschließend unter http://<shelly-ip>/status nach dem Wert zu gucken?

    Habe mir eben das ganze nochmal angeschaut.


    1. Der korrekte %-Wert wird angezeigt.

    2. Via Safari die Kalibrierung gestartet.

    3. Shelly klickt 3x und fährt den Rolladen.

    4. ERROR: CALIBRATION FAILED + "current_pos":101

    6. Aktuelle Fahrt via Webinterface gestoppt.

    7. "current_pos":107


    8. mit dem Firefox die Kalibrierung nochmal gestartet.

    9. Kalibrierung läuft ohne Fehler durch

    9. "current_pos":33 (Korrekter %-Wert)

  • hi!

    die browser geschichte nervt schön langsam, in einem browser funktioniert das im anderen das.:cursing:

    Nun ja, aber oft ist dann das Wort Safari bei.

    LG Michael


    Einsteigertipps / Tips for beginners

    Meine Shellys:

    In Betrieb: 3x Shelly Dimmer, 3x Shelly 1, 2x Shelly 1PM, 2x Shelly 2.5, 1x Shelly RGBW2, 1x Shelly 4Pro, 4x Shelly H&T, 1x Shelly Sense, 10x Shelly Plug S, 2x Shelly Plug, 3x Shelly Smoke V1, 1x Shelly EM, 1x Shelly Flood, 3x Shelly Duo GU10, 2x Shelly Vintage, Shelly Duo, 1x Shelly Eye, 2x Shelly Door/Window, Shelly Button, Shelly Button 1

    Testboard mit Shelly Dimmer, Shelly 2.5, Shelly RGBW2, Shelly 1, Shelly 1Pm, Shelly i3, Shelly Temp Add-On mit DHT22 und DS18B20

    Noch nicht verbaut: Shelly 3EM, Shelly Dimmer 2, Shelly Door/Window 2, Shelly GAS, Shelly i3,


    Kein übergeordnete System. Nur App und WebUI mit Cloudverbindung.:)