Uni meldet nur sporadisch nach klingeln

There are 51 replies in this Thread which was already clicked 946 times. The last Post () by Mechanoid1.

  • Hey gemeinde,


    Erstmal sorry für meinen letzten beitrag, indem ich mich ein wenig dämlich angestellt habe. inwzsichen ist mir die funktioniesweise bekannt, welche inzwischen erfoglreich für meine therme einsetze.


    nun benutze ich ja den uni auch für meine klingel und klingelbeleuchtung. dabei fällt mir auf, dass irgendwann keine benachrichtigungen mehr kommen. es erfolgen auch keine einträge mehr im log. wenn ich schaue, woran es liegen könnte, läuft es tadellos. bei mir siehts wie folgt aus:


    8 adern (4 Paare) verlaufen vom Zählerschrank zur klingel, dazwischen hängt der gong, wo ein paar abgezwackt ist.

    shelly uni ist mit im zählerschrank verbaut. Die klingel verfügt über eine eigene LED beleuchtung, welche ebenfalls über den uni läuft.


    Verdrahtet habe ich folgt, wobei ich hier nicht auf farben eingehe, sondern nur die adern mit paar 1, 2, 3 beschrifte.


    Vorausetzungen sind wie folgt gegeben: neuer klingeltrafo mit 12V AC. shelly uni erforlgreich im netzwerk mit fester IP. stabile verbindung.



    Klingelknopf verdraht mit Paar 1, versorgung direkt über klingeltrafo. Ader 1 spannungsversorgung, ader 2 rückführung zum gong (in reihe) UND parallel an den INPUT 1 des Shelly Uni für das signal


    Klingelbeleuchtung verdrahtet mit Paar 2, versorgung in Reihe über OUTPUT 2 des Shelly uni. Gesteuert über Zeitschaltung.


    Die Beleuchtung funktioniert tadellos, wo es auch keine probleme gibt.



    ABER: Sobald draußen geklingelt wird, macht es zwar DIng Dong, aber es gibt keine meldung über die App. im altag. wenn ich aber testen will und auf die klingel drücke, funktniert es. Komisch auch, sobald ich den gong abklemme, erscheint ebenfalls eine meldung.


    Ich habe mal nen plan mi excel gezeichnet, hoffe der ist einigermaßen aussagekräftig.


    Hinweis: Die beschriftung von INPUT und OUTPUT ist richtig.

  • Deine Skizze ist plausibel, ich vermute eine Diode für den Halbwellendurchlass am Input 1 fehlt hier noch. die müsste in Flussrichtung zum IN1 eingebaut werden. Ich rufe mal den DIYROLLY hier hinzu, der kann sicher mehr dazu schreiben.

    MfG Lötauge.


    Zu jeder Lösung findet sich auch ein Problem! 8)


    4x Shelly 1 (auch im Button), 2x Shelly 2.5, 2x Shelly Dimmer, 1x Shelly Duo, 2x UNI, Shelly Plus 1, Shelly Plus 1PM, 3x OBI Steckdose mit Tasmota. Shelly App, IOBroker auf RaspberryPi4B(4GB), Fritz!Box7590, Fritz!Repeater2400, 2x Fritz!DECT301 HKR, ConbeeII Stick für Xiomi Sensoren

  • Die Diode ist erforderlich, weil der Shelly UNI sonst unzuverlässig Wechselspannung am Digitaleingang erkennt. Details sind hier nachzulesen: Klick!


    In der Skizze vermisse ich die Stromversorgung des Shelly UNI! Bitte nachtragen!

    „Habt Geduld. Alle Dinge sind schwierig, bevor sie einfach werden!“ (aus Frankreich)


    Nothing in life is to be feared, it is only to be understood.“ (Marie Curie, 1867-1934)

  • Danke für die Info. Habe mich dahingehend vorhin schon belesen.


    Was ich nur nicht verstehe, der input ist ja entkoppelt. Der wird ja erst beim tasten mit Spannung versorgt. Und das reicht schon für die Unzuverlässigkeit aus?


    Ich korrigiere die Zeichnung nachher und reiche die nach.


    Kannst du mir dennoch eine Diode empfehlen, oder nen link geben?

    Edited once, last by Loetauge: Vollzitat entfernt! ().

  • Verwendbare Dioden: 1N4148 oder 1N400x (x von 1 bis 7).

    „Habt Geduld. Alle Dinge sind schwierig, bevor sie einfach werden!“ (aus Frankreich)


    Nothing in life is to be feared, it is only to be understood.“ (Marie Curie, 1867-1934)

  • Mechanoid1 , bitte beachten!

    MfG Lötauge.


    Zu jeder Lösung findet sich auch ein Problem! 8)


    4x Shelly 1 (auch im Button), 2x Shelly 2.5, 2x Shelly Dimmer, 1x Shelly Duo, 2x UNI, Shelly Plus 1, Shelly Plus 1PM, 3x OBI Steckdose mit Tasmota. Shelly App, IOBroker auf RaspberryPi4B(4GB), Fritz!Box7590, Fritz!Repeater2400, 2x Fritz!DECT301 HKR, ConbeeII Stick für Xiomi Sensoren

  • Eine Diode ist einfach einfacher.

    MfG Lötauge.


    Zu jeder Lösung findet sich auch ein Problem! 8)


    4x Shelly 1 (auch im Button), 2x Shelly 2.5, 2x Shelly Dimmer, 1x Shelly Duo, 2x UNI, Shelly Plus 1, Shelly Plus 1PM, 3x OBI Steckdose mit Tasmota. Shelly App, IOBroker auf RaspberryPi4B(4GB), Fritz!Box7590, Fritz!Repeater2400, 2x Fritz!DECT301 HKR, ConbeeII Stick für Xiomi Sensoren

  • Werde ich in Erwägung ziehen, sofern sich durch die Diode nichts verändern wird. Dioden sind bereits bestellt. Solange kann ich noch warten.



    Aber mal ne andere Frage zu dem uni: Bei Anleitungen und Videos habe ich gesehen das der blaue Ring in der shelly app dauerhaft leuchtet und beim betätigen der Klingel kurz aufhört. Bei mir passiert überhaupt nichts. Im Gegenteil. Der graue Ring leuchtet nicht, aber wenn ich den Taster bestätige, verschwindet der graue Ring komplett und taucht erst beim loslassen wieder auf.


    Ist das ein Fehler durch die Wechselspannung?

    Edited once, last by Loetauge: Vollzitat entfernt! ().

  • Du musst den "Input State" aktivieren.

    Dann erscheint im "Ring" ein "Strich" der bei aktiv leuchtet.

    Der Ring ist aktiver Ausgang.

    Das liest sich wie umgekehrt.. "Reverse Input" mal testweise einstellen.

    Das mit Pin 1 und 2 tauschen kannst Du ohne Diode mal testen.

  • Du musst den "Input State" aktivieren.

    Dann erscheint im "Ring" ein "Strich" der bei aktiv leuchtet.

    Der Ring ist aktiver Ausgang.

    Aha. Okay. Input State ist bei mir aktiv. Reverse input ebenfalls, dadurch leuchtet der Strich rot. Ich dschte man bekommt den Ring noch zum leuchten.


    Wäre was für alterco, den Ring farbig einstellen zu können, wie zb für Störungsmeldungen.

  • Ne. 😁

    Alles gut so. Soll ja rot leuchten und nur bei Betätigung grün. Obwohl das eigentlich wurscht ist. Der Tastendruck ist eh so kurz, dass dieser Strich eigentlich unnütz ist.

    Edited once, last by Loetauge: Vollzitat entfernt! ().

  • Mechanoid1 , nochmal, es ist nicht nötig mit Vollzitate ein Beitrag einzuleiten wenn der Bezug nur ein Post entfernt darüber steht! Dafür gibt es die Boardregeln die jeder hier zu befolgen hat. Bitte lesen!

    MfG Lötauge.


    Zu jeder Lösung findet sich auch ein Problem! 8)


    4x Shelly 1 (auch im Button), 2x Shelly 2.5, 2x Shelly Dimmer, 1x Shelly Duo, 2x UNI, Shelly Plus 1, Shelly Plus 1PM, 3x OBI Steckdose mit Tasmota. Shelly App, IOBroker auf RaspberryPi4B(4GB), Fritz!Box7590, Fritz!Repeater2400, 2x Fritz!DECT301 HKR, ConbeeII Stick für Xiomi Sensoren

  • Loetauge habe ich gelesen. Ich nutze nicht immer vollzitate. Desweiteren geht es hier um ein paar wenige Sätze.

    Aber okay. Ich werde zukünftig nicht mehr zitieren. 🤔


    Man oh man. Was ist nur aus der alten guten Zeit geworden, wo ein forum noch ein forum war und keine institution um dauerhaft gerügt zu werden. 😬

  • thgoebel  DIYROLLY


    Dioden sind gestern angekommen und wurde auch gleich verbaut. Habe allerdings gestern mitbekommen, dass auch dann die Meldung nicht funktioniert.


    Hatte mich eben noch einmal ran gemacht und musste folgendes feststellen: Alles angeschlossen, kommt keine Meldung. Klemme ich aber den Gong ab, kommt eine Meldung.

    Anbei das korrigierte Schema, mit verbauter Diode.


    Kann es am zusammenbrechen der Spannung liegen? Immerhin liefert der Trafo bei 12V nur 1A, bei 8V allerdings 2A.