Shelly not creating acess point

There are 2 replies in this Thread which was already clicked 130 times. The last Post () by octavian banciu.

  • Hello.


    I tried to update shelly firmwaer and got fail status. After it, I can not connect to shelly h&t, as it is not creating access point anymore. I tried to factory reset and still nothing. Tried to remove battery and when putting it back in the light does not blink and by pressing it again it starts falshing really quick. If I hold it for 5 seconds flashes slowly and, if I hold it for 10 seconds, it starts flashing quicker, but not as quickly, as if i short press it. Did I brick the device.


    PLS help

  • Good morning all,


    Aftre reading some topics here and on other sites i succed to flash the ESP8266 , now it can be seen as ESp_77Exxx but cannot conect to web intreface via IP 192.168.4.1 ,


    If i try to write the latest Shelly H&T firmware is ereasing that ESP firmware and again no more AP dispalying.


    Any ideeas on how to proceed ?


    Thanks in advance :)