Auto Off nach weniger als einer Sekunde / Probleme JAROMAT Level | AP 15-23/5

  • Hallo auch,

    ich hab mal ein Experiment losgetreten mit einem Shelly Uni und einem "JAROMAT Level | AP 15-23/5". So weit ist auch alles zusammen und macht an anderer Stelle noch Ärger (max. Auf/ab merkt er sich irgendwie nicht), aber das heißt ja nicht, dass ich das Thema nicht auch schon mal abklären könnte. Ich dachte mir, dass ich mit den beiden Ausgängen die Taster für Auf und Ab steuere. Das tut er auch schon, aber das sind Taster und eine Sekunde gedrückt ist etwas zu viel des Guten. Ist also bei Auto Off auch so was wie 0.3s oder 0,3s machbar? Er scheint es nicht zu mögen laut Browser, da rot umrandet. (Bin grade nur von extern auf dem Shelly, also kann ich es nicht testen)

    2x Shelly 1L

    - Bad: 3x SPL E14, 4W, 250lm, 2500K, ohne N, mit Bypass

    - Küche: 4x LED's CHANGE THE WORLD GU5.3, 4,5W, 230lm, 2700K, ohne N, mit Bypass (Ringkerntrafo)

    - TBD: Gang1 und Gang2

    4x Shelly Dimmer 2

    - Heimkino: 2x SPL E14, 4W, 320lm, 2500K, ohne N, mit Bypass

    - Schlafzimmer: 3x SPL E14, 4W, 320lm, 2500K, mit N, ohne Bypass

    - Esszimmer: 1x Philips E27, 7W, 806lm, 2700K, mit N, ohne Bypass

    - Wohnzimmer: 4x SPL E14, 4W, 320lm, 2500K, ohne N, mit Bypass

  • Scheinbar tut er was. Danke ^^

    So, jetzt nur noch rausfinden was ich dagegen tun kann, dass der Wickler keine Freude mit den Kabeln an den Testpunkten hat. Es scheint als ob manchmal der falsche Knopf ein Signal bekommt und ich somit nicht die Grenzwerte einstellen kann. Aber das ist kein Shelly Thema. :D

    2x Shelly 1L

    - Bad: 3x SPL E14, 4W, 250lm, 2500K, ohne N, mit Bypass

    - Küche: 4x LED's CHANGE THE WORLD GU5.3, 4,5W, 230lm, 2700K, ohne N, mit Bypass (Ringkerntrafo)

    - TBD: Gang1 und Gang2

    4x Shelly Dimmer 2

    - Heimkino: 2x SPL E14, 4W, 320lm, 2500K, ohne N, mit Bypass

    - Schlafzimmer: 3x SPL E14, 4W, 320lm, 2500K, mit N, ohne Bypass

    - Esszimmer: 1x Philips E27, 7W, 806lm, 2700K, mit N, ohne Bypass

    - Wohnzimmer: 4x SPL E14, 4W, 320lm, 2500K, ohne N, mit Bypass

  • Wenn das so ist... https://photos.app.goo.gl/u8mfJFb83i33UmgHA

    Hab ihn wieder abgebaut und zerlegt. Dann kann man das Werk genau sehen. Lötstellen sind alle TOP, weil nicht von mir. 12V kommen vom ELKO, Shelly hat auch Saft genug. Die vier Testpunkte kann man auf dem anderen Bild sehen. Ein Output Kanal ist blau, einer braun. Die Testpunkte stimmen auch, weil ebenfalls nicht von mir getestet. Der Shelly lag in der Ausbuchtung im Gehäuse, die durch die Stromkabelführung entsteht.


    Derjenige, der das gemacht hat, meinte dass bei meinem Glück alleine das WLAN schon die Fehlzündungen verursachen könnte. Oder eben die Kabel. Die könnte man noch etwas kürzen, aber ob es sinnvoll ist die dann näher an der Platine liegen zu haben incl. Shelly selbst, ist auch eine Frage für sich. So herrscht Abstand, aber mehr Kabel als "Antenne" für Störungen auffangen. Hat nicht rein zufällig wer schon mal was mit den JAROMAT Level | AP 15-23/5 Teilen gemacht? Meine Idee als ITler, der von Elektrotechnik keinen Plan hat wäre noch, ein Widerstand dazwischen. Das sind Kohlekontakttaster, die haben Widerstand, wir grade nicht. Könnte problematisch sein. Vielleicht...

    2x Shelly 1L

    - Bad: 3x SPL E14, 4W, 250lm, 2500K, ohne N, mit Bypass

    - Küche: 4x LED's CHANGE THE WORLD GU5.3, 4,5W, 230lm, 2700K, ohne N, mit Bypass (Ringkerntrafo)

    - TBD: Gang1 und Gang2

    4x Shelly Dimmer 2

    - Heimkino: 2x SPL E14, 4W, 320lm, 2500K, ohne N, mit Bypass

    - Schlafzimmer: 3x SPL E14, 4W, 320lm, 2500K, mit N, ohne Bypass

    - Esszimmer: 1x Philips E27, 7W, 806lm, 2700K, mit N, ohne Bypass

    - Wohnzimmer: 4x SPL E14, 4W, 320lm, 2500K, ohne N, mit Bypass

  • dreimer

    Changed the title of the thread from “Auto Off nach weniger als einer Sekunde?” to “Auto Off nach weniger als einer Sekunde / Probleme JAROMAT Level | AP 15-23/5”.
  • Viele Grüße,

    Wolfgang

    .

    Nachdem ich meine Haussteuerung jahrelang ausschließlich mit einer TSX3722-SPS (Telemecanique) verkabelt hatte und mittlerweile dezentral auf die Kleinsteuerung EasyE4 von Eaton umrüste, bin ich nun auch dem Shelly-Wahn verfallen.

    Ich freue mich die Systeme miteinander zu verknüpfen und damit final Cloudverweigerer werden zu können.

  • Für Gurtwickler ist DIYROLLY anerkannter Spezialist! ;)

    Was mir nicht so ganz gefällt, wenn ich die Fotos betrachte, sind die Lötstellen an den „Testpunkten“ und die Stärke des verwendeten Drahtes. Möchte niemanden auf die Füße treten - aber wir haben es hier mit durchkontaktierten Leiterplatten und Feinstleitertechnik zu tun. Was ich auf den Fotos nicht überprüfen kann ist die Korrektheit der gewählten Punkte zum Anschluß an die Kontaktflächen für „Auf“ und „Ab“. Dazu müsste ich die Chose auf dem Tisch haben und messen können. Was ich ausschließen möchte ist, daß noch Widerstände in Serie zu den Ausgängen des UNI geschaltet werden müssen, um den Übergangswiderstand der Tasterflächen nachzubilden: Die beiden Optokoppler des UNI haben jeweils einen internen Widerstand von rd. 30 Ω - das sollte genügen. Was ich klären würde: Abkoppeln des UNI von den Auf-/Ab-Punkten und provisorischer Ersatz durch einfache Taster. Verhält sich der Gurtwickler jetzt genauso? Damit wäre gleichzeitig auch der korrekte Anschluss der Ausgänge des UNI geklärt.

    „Dieses Denken, daß etwas nie perfekt ist, daß es immer weiterentwickelt und verbessert werden kann - das ist typisch für Ingenieure“ (FAS, Uwe Marx, 29.08.2021)

  • Ich habe letztens für einen User hier einen Rolldrive 50 umgebaut/getestet.

    An den "Gummitasten" lag keine Gleichspannung an (pulsierende AC)

    Die "schalten" auch hochohmiger.

    Ich hatte 10k Ohm in Reihe zum UNI.

    Der UNI hatte eine getrennte Spannungsversorgung und war außerhalb des Gehäuses!

    Der Trafo war bei Ihm zu schwach! (12V, 1,5W)

    Steuerung funktionierte, beim USER auch.

    Danach fehlte bzw. der hat den oberen Endpunkt nicht mehr gespeichert?

    Warum auch immer...

  • OK, also uU eigene Stromversorgung. Oder Widerstand... Kann natürlich sein, dass der Shelly doch zu viel frisst, selbst wenn ich die Tasten am Wickler nutze und das Chaos macht in Sachen Punkte speichern. Es war halt auffällig, dass beim ersten Versuch den Shelly zu verstauen der eine Knopf rein gar nix sinnvolles mehr gemacht hat. Eher eine Art Puls kam noch an, mehr nicht. Jetzt kann ich steuern. Es wurde nur die Lage des Shelly geändert.


    Eulhofer. Hab mit dem Handy das gemacht. Kann es gerne noch anpassen später.


    thgoebel das sind schon viel dünnere Kabel als von Standard am Shelly waren. ^^ Problem ist ja, dass ich den oberen wert nicht mehr speichern kann, auch wenn ich die Original Knöpfe nutze. Sonst laufen die aber ohne Probleme. Also sollte ja bis auf Kabel spielen Antenne alles ok sein? Achja, die Steuerung der Knöpfe über Shelly geht auch. Halt nur kurz oder nach Timer Zeitraum gedrückt. Manchmal scheint der Shelly aber wegzubrechen... Also wieder bei Strom.

    2x Shelly 1L

    - Bad: 3x SPL E14, 4W, 250lm, 2500K, ohne N, mit Bypass

    - Küche: 4x LED's CHANGE THE WORLD GU5.3, 4,5W, 230lm, 2700K, ohne N, mit Bypass (Ringkerntrafo)

    - TBD: Gang1 und Gang2

    4x Shelly Dimmer 2

    - Heimkino: 2x SPL E14, 4W, 320lm, 2500K, ohne N, mit Bypass

    - Schlafzimmer: 3x SPL E14, 4W, 320lm, 2500K, mit N, ohne Bypass

    - Esszimmer: 1x Philips E27, 7W, 806lm, 2700K, mit N, ohne Bypass

    - Wohnzimmer: 4x SPL E14, 4W, 320lm, 2500K, ohne N, mit Bypass

    Edited once, last by dreimer ().

  • Problem ist ja, dass ich den oberen wert nicht mehr speichern kann, auch wenn ich die Original Knöpfe nutze.

    Genau darin liegt das Problem..

    2 Verbindungen der Taster liegen DIREKT am Chip, der mag evtl. da keine Kabel dran.

    Da waren je ein 10kOhm in Reihe dran.

    Kürze die Kabel mal auf 1-2cm Rest an der Platine, ohne UNI dran und dann ob der obere Schaltpunkt noch einstellbar ist ;)

  • Derjenige, der sich dazu erbarmt hat, das zu löten meinte übrigens das sei eine Schaltermatrix. Oder zumindest so ähnlich nannte er das. Falls das weiterhilft. Test wird Mal durchgeführt. Danke erstmal für die Tipps. Wenn noch wer was weiß... Immer her damit ^^

    2x Shelly 1L

    - Bad: 3x SPL E14, 4W, 250lm, 2500K, ohne N, mit Bypass

    - Küche: 4x LED's CHANGE THE WORLD GU5.3, 4,5W, 230lm, 2700K, ohne N, mit Bypass (Ringkerntrafo)

    - TBD: Gang1 und Gang2

    4x Shelly Dimmer 2

    - Heimkino: 2x SPL E14, 4W, 320lm, 2500K, ohne N, mit Bypass

    - Schlafzimmer: 3x SPL E14, 4W, 320lm, 2500K, mit N, ohne Bypass

    - Esszimmer: 1x Philips E27, 7W, 806lm, 2700K, mit N, ohne Bypass

    - Wohnzimmer: 4x SPL E14, 4W, 320lm, 2500K, ohne N, mit Bypass

  • Wegen der Schaltmatrix misst DIYROLLY auch die pulsierende Spannung über der Kontaktflächen.

    „Dieses Denken, daß etwas nie perfekt ist, daß es immer weiterentwickelt und verbessert werden kann - das ist typisch für Ingenieure“ (FAS, Uwe Marx, 29.08.2021)

  • dreimer Ist ja nicht das grundsätzliche Problem.

    Bei Rollodrive 50 ist das KEINE Matrix.

    Eine Seite der beiden Taster ist über Doppeldiode an einen Ausgang Chip,

    die beiden anderen gehen getrennt je an einen Eingang von Chip, da ist sonst nix dran.

    Die Gummitaster brücken über ein paar hundert Ohm und egal wie lang man drückt... daran liegt es nicht.

    Ich kann das Platinenlayout (Leiterbahnen) posten.

    Die beiden Taster haben einen gemeinsamen und 2 getrennte Anschlüsse.

    Die Freq./Signal kann man nicht einfach messen.

    thgoebel mit Oszi bestimmt ;)

    Edited 2 times, last by DIYROLLY: (User ergänzt) ().

  • Wie DIYROLLY feststellt: Die Multiplex-Abtastung der „Gummi-Taster“ stellt für das Aktivieren mittels Shelly UNI kein Problem dar: Die beiden Optokoppler-Ausgänge schalten Gleich- und Wechselspannung und sind „floating“ angeordnet. Genau wie die „Gummitaster“. Daß nicht 0 Ω beim Ein-Schalten erreicht werden, sondern nur etwa 30 Ω, spielt ebenfalls keine Rolle.


    Bei der Fehlersuche empfehle ich wärmstens analytische Vorgehensweise: Bringt Fremdspeisung des UNI etwas? Schalten die „Gummitaster“, wenn lediglich der UNI entfernt wird, die Anschlussdrähte jedoch an der Gurtwickler-LP verbleiben? …

    „Dieses Denken, daß etwas nie perfekt ist, daß es immer weiterentwickelt und verbessert werden kann - das ist typisch für Ingenieure“ (FAS, Uwe Marx, 29.08.2021)

  • Eigene Stromversorgung für UNI wurde bei meinem Tests und auch beim User nur genutzt.

    Über 18k in Reihe geht das auch noch, der Chip mag wohl an den beiden Inputs nix dran.. :( (kapazitiv?)

    Der reagiert ja problemlos, den obersten Endpunkt speichert der nicht mehr :/

  • Die kapazitive Belastung des Gurtwickler-Chips durch die Ausgänge des UNI halte ich für recht gering, wegen der Optokoppler. Höchstens der Reststrom durch die Optokoppler im Aus-Zustand könnte problematisch werden. Muß das Datenblatt mal studieren…


    Und nochmals: Analytisch vorgehen!

    „Dieses Denken, daß etwas nie perfekt ist, daß es immer weiterentwickelt und verbessert werden kann - das ist typisch für Ingenieure“ (FAS, Uwe Marx, 29.08.2021)

  • Der max. Reststrom des Ausgangs des Optokopplers (TLP172GM) beträgt 1μΑ bei 350V. Der typische Wert beträgt 1 tausendstel davon (1 nA). Das kann keine Rolle spielen!

    „Dieses Denken, daß etwas nie perfekt ist, daß es immer weiterentwickelt und verbessert werden kann - das ist typisch für Ingenieure“ (FAS, Uwe Marx, 29.08.2021)

  • Der reagiert ja problemlos über den UNI, speichert aber die obere Endstellung dann nicht mehr? ;(

    Genau das hat der User von einem von mir und einem von Ihm selbst umgebauten bestätigt.

    Die Steuerung hat eine Eigenart..nicht ändern :(

    Der User hat einfach den alten Kram rausgeworfen und normale Rollomotoren mit 2.5 Shelly dran, fertig.