Brunnen/Teichpumpe an Shelly 1

  • Hallo,


    ich weiß nicht, ob es das Thema hier schonmal gab, aber es scheint noch ein relativ "neues Problem" zu sein. Daher wollte ich meine Erfahrung/meinen Erfolg einmal hier teilen.


    Dimitar hat es auch in der Facebook Gruppe bereits gepostet:

    https://www.facebook.com/group…rmalink/3793662680733068/



    Ich hatte nun genau das Problem: Bei unserem Brunnen im Garten, habe ich ein Shelly für die Pumpe eingebaut. Somit steuere ich über den Kontakt zum AP im Garten das Schalten der Pumpe. Bedeutet, sobald eins unserer Handys mit dem Garten AP verbunden ist, läuft die Brunnenpumpe los, und wenn alle Geräte aus dem AP raus sind, geht der Brunnen aus. Soweit die Theorie.

    Allerdings hatte ich dann das Problem, dass das Shelly sich immer wieder neu gestartet hat, und somit eben das Problem das Dimitar oben beschreibt.


    Derzeit dauert es wohl noch ein paar Wochen, bis der Entstörkondensator im Shelly Shop auftaucht und daher habe ich folgenden gekauft:


    11)


    Habe dann die Beinchen mit doppelt Schrumpfschlauch isoliert und angeschlossen, die Probleme sind beseitigt!


    197937471_4394848263860624_395195072057646576_n.jpg


    198966941_4394849387193845_5471947192157538924_n.jpg

  • Habe manchmal das Problem, das bei mir sich der Shelly 2.5 mit beiden Kanälen einfach ausschaltet und nicht mehr einschaltet obwohl ich "Letzten Modus wiederherstellen" verwende.

    Beide Kanäle sind dauerhaft an. Sind nur als Frostschutz für die Rolläden gedacht. einer zeigt immer 0W an der andere 2,96W.


    Kann dass das selbe Phänomen sein?


    Heute Morgen zufällig war es so. Seit Wochen ohne Probleme und dann auf einmal beide Schalter aus.


    Danke für Eure Hilfe


    Gruß Diver

  • ??? Frostschutz mit Shellys :/

    Bei uns waren es leider nur 24 aber gefühlt doppelt so warm wie die letzten beiden Wochen zusammengezählt. ;)

    Da bei mir die Rollläden über eine umgebaute Fernbedienung von Jarolift gesteuert wird,

    laufen alle Rollläden über den selben Kanal.

    Im Winter haben wir aber das Problem, das es schonmal sein kann, dass wenn es schneit, die Rollläden auf der Wetterseite festfrieren. Wenn ich dann alle auf einmal hochfahre, dann zerreißt es mir die Rollläden. (was schon passiert ist)

    Darum werden die Rollläden der Wetterseite bei Minusgrade über den Shelly vom Strom genommen und alle anderen Rollläden können immer noch genauso über die Fernbedienung gesteuert werden.


    Woher die dauernden 2,96W kommen weiß ich allerdings nicht. :/

  • diver77 OK.

    Ich hatte schon gedacht der 2.5er heizt auch jetzt noch ;)

    Im Rheinland wird der Winter üblicherweise nicht so kalt ^^

    Der Grundwert sollte aber 0W sein.

    Es gibt für sowas auch "Widerstandskabel" die sich entsprechend erwärmen und intern Temperaturgesteuert sind.

    In der Firma hatten wir sowas als "Rohrbegleitheitzung"

  • diver77 Ich nehme an, du hast Jaroliftmotoren mit Funkempfänger, deren Versorgung du über den Shelly an/aus schaltest. Der Funkempfänger verursacht natürlich einen permanenten Standbyverbrauch. 3W könnte schon sein. Dass der andere dann aber 0W hat, kann ich nicht erklären.


    Ist der unerklärliche Schaltvorgang im Protokoll zu finden? Ich halte es für unwahrscheinlich, dass der 2.5er sich von Rollladenmotoren stören lässt, dafür ist er ja gebaut. Würde eher Störung auf Netzwerkseite vermuten.